Not logged in. · Lost password · Register
Forum: General Help and Support Server Setup RSS
Tips:Farm is not working for me
beca #1
Member since Dec 2011 · 14 posts
Group memberships: Members
Show profile · Link to this post
Subject: Tips:Farm is not working for me

I am using the tutorial for Tips:Farm available at
So, I am using the followwing directory:
/var/www/farmer (here I installed the dokuwiki)
/var/www/farm (here I put the .htaccess)
/var/www/farm/wikinet (my animal created with addanimal)

But it is not working ...

After use http://dokuwiki/farm/wikinet, I receive the following message when I try to access one of my animals (wikinet):

"You don't have permission to access /farm/wikinet/ on this server."

Here are my files .htaccess and httpd.conf;

RewriteEngine On
RewriteRule ^/?([^/]+)/(.*)  /farmer/$2?animal=$1 [QSA]
RewriteRule ^/?([^/]+)$      /farmer/?animal=$1 [QSA]
Options +FollowSymLinks

<VirtualHost *:80>
   DocumentRoot /var/www/
   <Directory "var/www/farm">
     AllowOverride All

What is wrong? I appreciate your help.

lupo49 (Moderator) #2
Member since Jul 2009 · 1399 posts · Location: Warstein, Germany
Group memberships: Global Moderators, Members, Super Mods
Show profile · Link to this post
One issue one thread please:
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2015-10-13, 13:53:53 (UTC +02:00)