Not logged in. · Lost password · Register

All posts by baudegaul (7)

topic: How can users access the pagemove plugin?  in the forum: General Help and Support Plugins
Avatar
baudegaul #1
Member since May 2013 · 7 posts
Group memberships: Members
Show profile · Link to this post
Subject: How can users access the pagemove plugin?
The pagemove plugin can only be accessed by admin, do guys have any idea how to edit it? So that users can also access that plugin.
Should I edit some files? If yes, which files should I edit and how?
I would really really appreciate your answer, I really need that. I hope that you guys can help me out.
topic: The datadir ('pages') at ./data/pages is not found  in the forum: General Help and Support Installation and Configuration
Avatar
baudegaul #2
Member since May 2013 · 7 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 38722
Hey thaddeeus,

Do you have the dokuwiki on your xampp folder?
If you have it on xampp folder, all you have to do is change the permission. What I did was using my terminal and write something like "chmod 777" but I don't know if it will be working on windows or not. You should search it on google. Like for example "change permissions on windows".

Thanks a lot
This post was edited on 2013-06-12, 13:01 by baudegaul.
topic: How to rename a namespace with the pagemove plugin  in the forum: General Help and Support Plugins
Avatar
baudegaul #3
Member since May 2013 · 7 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 36937
Subject: Move the "pagemove" into un-admin page
Is it possible to move the pagemove page? Because I want to have all members in my dokuwiki can have an access to move and renaming namespaces or pages. Thank you very much!
topic: npd plugins in the new version  in the forum: General Help and Support Plugins
Avatar
baudegaul #4
Member since May 2013 · 7 posts
Group memberships: Members
Show profile · Link to this post
Subject: npd plugins in the new version
Hey guys,

I installed the npd plugins in the old version of dokuwiki and it worked, but when I implement that plugin into the new version, it doesn't work.
It is actually working but the button for creating new page doesn't show up. When I looked at it by using inspect element, then it shows "display:none;" then when I delete that "displaynone", it shows up.

Do you guys know what happened? Could you please tell me what should I do to make it work?
I do appreciate your answer

Thanks a lot!
This post was edited on 2013-05-22, 13:09 by baudegaul.
topic: Sitemap on the home page  in the forum: General Help and Support Templates and Layout
Avatar
baudegaul #5
Member since May 2013 · 7 posts
Group memberships: Members
Show profile · Link to this post
Subject: Sitemap on the home page
Hey guys,

I would like to put the sitemap on my home page, above the home description.
Do you guys know how to put the sitemap on the home page?
Do I need to call the sitemap function or something?

Thanks a lot, I do appreciate your help
This post was edited on 2013-05-22, 13:01 by baudegaul.
topic: The datadir ('pages') at ./data/pages is not found  in the forum: General Help and Support Installation and Configuration
Avatar
baudegaul #6
Member since May 2013 · 7 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 38617
Subject: Permission
Thanks guys for helping me out, it was only because of the permission. I can fix it by myself :)
This post was edited on 2013-05-22, 11:17 by baudegaul.
topic: The datadir ('pages') at ./data/pages is not found  in the forum: General Help and Support Installation and Configuration
Avatar
baudegaul #7
Member since May 2013 · 7 posts
Group memberships: Members
Show profile · Link to this post
Subject: The datadir ('pages') at ./data/pages is not found
Hey, I downloaded dokuwiki and configured something that I read in the dokuwiki website. Then, I copied my dokuwiki folder into my xampp folder, but when I accessed that folder in the browser, there was an error like this:

DokuWiki Setup Error

The datadir ('pages') at ./data/pages is not found, isn't accessible or writable. You should check your config and permission settings. Or maybe you want to run the installer?


Do you guys know what happened? What should I do?
And for your information, I am using Mac. So, is there any other configuration that I should do? Or maybe I configured it incorrectly?

I hope you guys can help me out,

Thanks a lot.
This post was edited 2 times, last on 2013-05-22, 11:35 by baudegaul.
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-01-27, 19:01:49 (UTC +01:00)