Not logged in. · Lost password · Register

All posts by badroot (3)

topic: probleme d'afichage des images avec acl  in the forum: Non-English Discussion French discussion
Avatar
badroot #1
Member since Jan 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
Merci Nickko pour ta réponse.
Je ne peux malheureusement pas communiquer de lien pour des questions de sécurité, le wiki est hébergé sur un serveur pro accessible via vpn.

Qu'est-ce que tu veux dire concrètement pas des ACLs sur les espaces de nom ? Sur quoi dois-je cliquer pour les voir ?

Cordialement.
topic: Problème d'affichage d'image sur une page en commun entre 2 groupes  in the forum: Non-English Discussion French discussion
Avatar
badroot #2
Member since Jan 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
Subject: Problème d'affichage d'image sur une page en commun entre 2 groupes
Bonjour à tous et à toutes,

Je suis nouveau sur ce forum et dans l'utilisation de Dokuwiki, j'ai n'empêche en 4 jours appris beaucoup.

Je rencontre un problème d'affichage d'image sur la page d'accueil. En résumé, j'ai créé 2 groupes avec des pages, qui ne se voient pas, mais qui ont en commun la page d'accueil.

Lorsque je me connecte avec les différents utilisateurs de ces groupes, je vois bien ce qui est écrit sur la page d'accueil en commun,  mais pas les images insérées.
Il n'y que l'admin qui peut voir les images...

Je pense à un soucis de droit sur le répertoire d'image mais je ne sais pas trop comment faire.

Pourriez-vous m'aider svp ?

Cordialement.
topic: probleme d'afichage des images avec acl  in the forum: Non-English Discussion French discussion
Avatar
badroot #3
Member since Jan 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 37295
Bonjour à tous et à toutes,

Je suis nouveau sur ce forum et dans l'utilisation de Dokuwiki, j'ai n'empêche en 4 jours appris beaucoup.

Je rencontre le même problème que babasselegrand, j'ai créé 2 groupes qui ne se voient pas mais qui ont en commun la page d'accueil.

Lorsque je me connecte avec les différents utilisateurs,  je vois bien ce qui est écrit sur la page d'accueil en commun mais pas les images.
Il n'y que l'admin qui peut voir les images...

Je pense à un soucis de droit sur le répertoire d'image mais je ne sais pas trop comment faire.

Pourriez-vous m'aider svp ?

Cordialement.
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-01-27, 18:59:57 (UTC +01:00)