Not logged in. · Lost password · Register
Page:  1  2  3  4  5  6  next 

All posts by jkuehne (76)

topic: Übersicht zu allen Seiten last modified date  in the forum: Non-English Discussion German discussion
Avatar
jkuehne #1
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
Subject: Übersicht zu allen Seiten last modified date
MoinMoin,

ich habe dokuwiki jetzt schon einige Jahre im Einsatz und bin sehr zufrieden damit. Auch wenn es hier mit "meiner" IT zu Problemen gekommen ist und ich leider kein neues Update mehr machen kann. Ich nutze daher leider noch die Version 2008-05-05.n

Da das Wiki enorm gewachsen ist, hat es auch einigen Wildwuchs hinter sich, insbesondere bei den Sprachen und übersetzungen zu jeder Seite. Habe ich eine Möglichkeit, ausser manuell ;), jede Seite mit dem last modified Date in eine Art Matrix auszuleiten, so das ich sehen kann von welchen Seiten es Übersetzungen in welcher Sprache gibt und auf welchem Stand sie sich befinden ?

Vielen Dank für eure Antworten

gruß
jan
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #2
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15969
_deleted_

sorry for post, my failure

regards
jan
This post was edited on 2009-12-07, 14:19 by jkuehne.
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #3
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15933
Hi Myron,

ok I will look for another highlightning and give a try. Thanks!

best regards
Jan


edit:
I found the reason for the corrupted page.It was an interaction between
<ifauth @admin,@it><note important>Text((Footnote))</note></ifauth>
-Tag

Also all things are working :)
This post was edited on 2009-12-03, 15:37 by jkuehne.
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #4
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15931
Hi,

its only a very structured large wiki site with table tags, plugin using (note&skill) and attached files. In a previous post I attached an xls file so that you could see what I meant with destroyd or corrupted. There where screenshoots within the xls file that shows it (marked yellow) .

jan
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #5
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15929
YES it is fixed :) VERY good work :)

Footnotes and attached documents working fine. *laugh*

but

my example site of linear sale is corrupted like before(the end of page). This was fixed in a previuos post. Is it possible ?  or is it depending on my site only...what do you thinking about that ?

Thanks again for your very good work and so much patience with me

regards
jan
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #6
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15927
Hi,

looks good in your playground :)

@1) all data are saved for eg in /data/media/en/en_screenshots/ or /data/media/en/en_files/
@2) the sites are created without the fcklite plugin (standard Dokuwiki editor)
@3) I agree, imho

As far I could see only the problems with the footnotes and the linked files remaining. I added a gif file where you could
see the changed link of the site. It should be /data/media/de/de_files/.... instead of /playground/....
And the file ending like .xls or .pdf is missing.

If I add a new site with the fckglite plugin (skill and note plugin alignd) footnotes, headers and attached files at first save the site is gonna be ok. Saving the site again after editing, the attached link ist lost as described above.Footnotes and headers still working, but the alignd plugins are also be lost. Am I too strenuous ? I don´t want to nerve you all day :)

regards
jan
The author has attached one file to this post:
link.GIF 4.7 kBytes
You have no permission to open this file.
This post was edited 4 times, last on 2009-12-02, 11:02 by jkuehne.
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #7
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15901
Hi Myron,

I have no problem with beeing you tester :) If you will be my coder :)

I added a zip/xls file with some examples and hope you´ll understand my problems. All the other mentioned problems that I have described in the xls File I already have had before the last fix(edit.php).
Because of this I suggest that there are other problems. btw using dokuwiki 2008-05-05

regards
Jan
The author has attached one file to this post:
2myron.zip 515.7 kBytes
You have no permission to open this file.
This post was edited 2 times, last on 2009-12-01, 13:02 by jkuehne.
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #8
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15873
Hi Myron,

so im back at work :) I tried your new version 2 and the issue with the white(blank) space within/after a link is solved.
I think there is no problem with the underscores like __Underline__   .

We are using Windows Vista with IE7.07 as clients and a Windows 2003 Server with ILS/Tomcat.

The things with the xls files I added them in /conf/mime.conf so there is no additional plugin
doc     application/msword
xls     application/msexcel
ppt     application/mspowerpoint
docx    application/msword
xlsx    application/msexcel
http://www.dokuwiki.org/mime

But I have the same problem with pdf files, so I don´t think it is only a problem with my version.

The footnotes won´t work for me, but I dont´t  get the problem with it.It´s like my previous post.

regards
Jan
This post was edited on 2009-11-30, 10:13 by jkuehne.
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #9
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15710
Hi Myron,

Sorry for my late reply..I`m out of the office ´cause Im ill this week(dont now how long..somthings wrong with my shoulder). But I´ve tested the new version and your hints from home.

The Plugin Button Tool for align the other plugins work as well for me :)

The footnotes are displayed on the site but the lost the "hyper"link like

Test looklike footnote 1)

1)my footnote

If I edit the site with fcklite the footnotes are displayed blue as they should, only after saving they lost the "hyperlink" to the note.
Also the added files on the site like

{{en:en_files:example_linear_sale.xls|example of calculation for linear sale}}

went to

[[example of calculation for linear sale]]

The things with the "missing blank" after a link to a other site is also not working for me. Sorry that i don´t have better news for you.

If I did´t reply asap please be pacient. I´ll be watching when I´m back in the office.

A big thanks again

best regards
jan
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #10
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15683
Hi Myron,

thank you very much for your quick reply and your solutions. Im not sure what you mean with 'applied the plugin tool'. I just copied the plugins into the lib/plugins/ folder. Do I have to do something else with the plugins ?

Spacebar is something like, blank space, space character or so. -> <-

Most of the links are in "normal" format [[en:de:link_me|This is a link]] looks after saving as


This is a Linkand some more text


After saving with FCKLite an edit the site again with standard wiki editor the syntax went to ((with footnotes)) and a xls file

(TFP and UP are acronyms from our branch, dont care about that :) )


invoices with TFPand linear sale and UPwith linear sale ...you´ll find in following xls.
[[calculation lin.sales]]


[[Kalkulationshilfe lin.VK]] <sup>[[1)]]</sup>s.o. open Todo<sup>[[2)]]</sup>oder Benachrichtigung Controlling,Fibu<sup>[[3)]]</sup>zum Zeitpunkt der **Rechnungsstellung(Miete bis), nicht Lieferdatum!**

So the links for a filename {{ }} went to [[ ]]

Normaly it looks like

Attached please find a file with examples for incremental invoicing schedule and UP with linear sale.((test))

{{en:en_files:example_linear_sale.xls|example of calculation for linear sale}}

I hope you´ll understand what I mean :) Maybe sombody else could confirm this issue, before you spent a lot of time to fix it. Maybe it is only a windows plugin issue (?)

Thanks again for yout time and patience
best regards
jan
This post was edited on 2009-11-19, 16:41 by jkuehne.
topic: Need your help on wysiwyg plugin for dokuwiki  in the forum: General Help and Support Plugins
Avatar
jkuehne #11
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15668
Hi Myron,
Sorry its me again :)

I would like to suggest some working issues and little problems with the fckLiteplugin for windows which could be fixed by you somehow, sometimes maybe.

I have installed several plugins like Note, Folded, ifauth and Skill. All these plugins has not parsed from the Liteplugin correctly, but my biggest problem is standard dokuwiki functions like footnotes. In addition I have problems with linking to other sites (in some links I miss a spacebar or a spacebar get lost after a link, also after normal formating like bold or underline) and with added documents like xls or pdf files the links will also broken.

Also I have posted smilies like :!: a line break will follow..but this is not the real problem for me.

I know that is not possible to implement all those things for the plugins, but maybe you could have a look for it in the future.

All the rest works very fine for me :)
Thank you in advance and best regards
jan
This post was edited on 2009-11-19, 11:36 by jkuehne.
topic: Matching Pagenames 'suche' (Eingrenzung auf Namespaces)  in the forum: Non-English Discussion German discussion
Avatar
jkuehne #12
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15529
Hi,

ich habe das Plugin erneut installiert (altes gelöscht und nochmal erneut heruntergeladen und neu installiert), aber ich bekomme es leider trotzdem nicht hin.  :'(

edit:
da ich das arctic Template benutze und etwas abgewandet habe, habe ich default und battlehorse noch ausprobiert, weil ich dachte das es evt an meinen Kommentaren oder Änderungen liegen könnte...was aber anscheinend nicht die Ursache ist ;)
This post was edited on 2009-11-17, 08:57 by jkuehne.
topic: Translate plugin: alle Seiten deutsch?  in the forum: Non-English Discussion German discussion
Avatar
jkuehne #13
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15538
Also wenn ich dich richtig verstehe möchtest du einfach nur Links auch auf die deutschen Seiten haben ?
Weil du schreibst ja das es so bleiben soll (?)


Ich habe es folgendermassen gelöst. Ich habe eine Sidebar die im root liegt :sidebar. In dieser Sidebar habe ich für die deutschen User extra links auf en:de:home und für die englischsprachigen auf en:home. Somit hat man von Anfang an eine Unterscheidung für die User in welchen Namespace sie sich bewegen "sollen". Zusätzlich kann man dann über das Translation Plugin (bei mir oben rechts)
nochmal die Sprache switchen. Dann wäre es so wie gamma schon geschrieben hat und du brauchst nichts an Templates oder Konfigs zu ändern, sondern passt nur die Links(deine Buttons) an.
topic: Translate plugin: alle Seiten deutsch?  in the forum: Non-English Discussion German discussion
Avatar
jkuehne #14
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15499
Hi,
also ich bin auch weit ab von einem der sich auskennt, aber im AdminBereich unter Configuration Settings(Einstellungen) ist in der 3. Zeile die Wiki Default Sprache(Primärsprache) hinterlegt wenn ich das richtig verstanden habe. In dem Translation Plugin das auch Einstellungen auf diese Seite hat kannst du den Namespace festlegen der übersetzt werden soll bzw wo das Plugin angezeigt werden soll.
Was wann passiert bzw welches Wiki-Button wird gedrückt das wieder alles Englisch ist, ist mir nicht so ganz klar ? jeder belibige Link ?
topic: Matching Pagenames 'suche' (Eingrenzung auf Namespaces)  in the forum: Non-English Discussion German discussion
Avatar
jkuehne #15
Member since Aug 2006 · 76 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 15528
hi andi,
danke für die Antwort...die ich leider wieder mit einer Frage weiter führen muss (sorry!)

in meiner local.conf habe ich folgende Einträge die ich manuell erstellt habe, da ich über die Berechtigung verfüge die Dateirechte auf dem Webserver zu verändern(somit kann ich leider nicht über den Adminbereich die Flags setzen)

$conf['plugin']['translation']['translations']  = 'de,fr,es,it';                       
$conf['plugin']['translation']['dropdown']      = 0;                                   
$conf['plugin']['translation']['translationns'] = 'en';                              
$conf['plugin']['translation']['skiptrans']     = '^:(plugin|template):';              
$conf['plugin']['translation']['translateui']   = 1;                                   
$conf['plugin']['translation']['about']         = 'en:translation:about';

Da fehlt mir dann sicher noch ein Eintrag für diese Funktion ?  :blush: Wenn ja welche bzw wo kann ich das Konfigurieren, weil bei mir wirds leider nicht angezeigt?

DANKE! Gruß
Jan
This post was edited 2 times, last on 2009-11-12, 16:18 by jkuehne.
Close Smaller – Larger + Reply to this post:
Special characters:
Page:  1  2  3  4  5  6  next 
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-01-18, 07:36:29 (UTC +01:00)