Not logged in. · Lost password · Register
Page:  1  2  3 ... 23  24  25  next 

All posts by virk (372)

topic: Hiding links when page is not accessible to current user  in the forum: General Help and Support Features and Functionality
Avatar
virk #1
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
You might give a try to the "sneaky index"-option in the configuration of your wiki!
topic: Vorschaubilder  in the forum: Non-English Discussion German discussion
Avatar
virk #2
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51452
Ich bin auch nur user und kein crack und würde folgendes prüfen:

1) Kannst du einen Zugang verfügbar machen?
2) Hat der webserver die Rechte zu dem Bild, oder hast Du das vielleicht zu Fuß hochgeladen?
3) Stimmen die ACL des "Mitarbeiters"? Hat er also genügend Rechte?
4) Dass da nur der "-" steht, wundert mich. Poste mal den Quelltext der Seite, dass man den Aufruf zum Bild sieht.
5) Ist das eventuell ein cache-Problem?
6) Gibt es aktuell einen user, bei dem das Bild angezeigt wird?
7) Ist der Dateiname evtl. nicht sauber oder unglücklich?
8) Ist das Bild evtl. zu gross?
9) Ist das Format des Bildes zugelassen?
10) Kannst du in dokuwiki das Bild via link verfügbar machen, so dass es nicht direkt angezeigt wird, sondern man erst draufklicken muss. (Habe gerade die Syntax dazu nicht parat:-)
11) Merkt man, dass ich jetzt einkaufen fahren muss?

Ciao Heiner :-)
topic: Extension Manager can't connect to repo  in the forum: General Help and Support Server Setup
Avatar
virk #3
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51442
I have discovered the same problem. Sometimes it takes approx. 20 sec. to connect via extensions manager and sometimes it is just 1 sec. This seems to be related to some caching, but unfortunately I do not know.
topic: working with long lists of elements  in the forum: General Help and Support Features and Functionality
Avatar
virk #4
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51375
Then you are one step ahead and one day older :-)

Since when I noticed this behaviour (faster with default-template), I know whom to blame in case I want to have the display speed increased.

P.S.: By the way, from where you are? I am sitting here at work in the Netherlands at the border to Germany (Aachen).
topic: working with long lists of elements  in the forum: General Help and Support Features and Functionality
Avatar
virk #5
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51353
Yes, try to switch to "default" but only for testing purpose; "default"-template is ugly :-)
topic: working with long lists of elements  in the forum: General Help and Support Features and Functionality
Avatar
virk #6
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51337
You perhaps can "filter" date is younger thank 01.01.2016. In this case you would only display data being younger than…And you can combine filter methods.
topic: working with long lists of elements  in the forum: General Help and Support Features and Functionality
Avatar
virk #7
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51333
@asheenlevrai

I have one further suggestion: Switch to template "default", just for to make a test. My table is displayed much faster compared to being displayed with template bootstrap3.
topic: working with long lists of elements  in the forum: General Help and Support Features and Functionality
Avatar
virk #8
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51328
@asheenlevrai

Why do you do display a list with 5000 entries? Why don't you limit the output to f.e. "money: >1000" or something like that.
When I here display our table of invoices (approx. 500 entries), dokuwiki takes about 2-5 seconds to finish the job. When I display a portion of it, dokuwiki does the job in half of the time.

What is astonishing me, is, that it also takes 10 sec just to save a new page. Perhaps you have some other problems?

I read once again your post:
Perhaps you should not force dokuwiki to display again the 5000 entries list, after you just inserted a new data set. You should think about whether it is senseful to separate both jobs into 1.) adding new data set and 2.) displaying the 5000-list!

Greetings virk
topic: Structured-data plugin: column width in output table  in the forum: General Help and Support Plugins
Avatar
virk #9
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51139
Try to specify "width: 50%, ,"
so that only the first one's width is specified. Changes? I just checked and probably you are right. I also could not force the output to be displayed in two lines if it does not fit into one.
topic: Structured-data plugin: column width in output table  in the forum: General Help and Support Plugins
Avatar
virk #10
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51112
Make a test by not displaying this too wide column!
topic: Structured-data plugin: column width in output table  in the forum: General Help and Support Plugins
Avatar
virk #11
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51110
I just notice that you probably need to have a minimum window width to enable the feature. Here everything is working well until I decrease the width of the browser window down to a certain size. Then horizontal scrolling "is enabled".
topic: Structured-data plugin: column width in output table  in the forum: General Help and Support Plugins
Avatar
virk #12
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51109
Okay! Here it principally works with the "%". Perhaps I will switch over to it :-) I just noticed that the "-" sign is probably wrong. Perhaps you only need to have a space like the ", ," in the next line:

widths  : 46px, , 22px
topic: Structured-data plugin: column width in output table  in the forum: General Help and Support Plugins
Avatar
virk #13
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51064
The following is working here:

---- datatable facturen ----
cols    : %pageid%,date,betaaldatum,factuurnr,crediteur,debiteur,omschrijving,bedrag-ex-btw_euro,bedrag-ex-btw-uit_euro,link_img,note
headers : Col.nr,Datum, Bezahlt,F.-Nr.,Crediteur,Debiteur,Beschreibung,AUSGANG,EINGANG,Link,Note
align   : r,l,r,r,l,l,l,r,r,l,c
max     : 100
filter  : project=2089
filterand: type*~facturen*
sort    : ^%pageid%
summarize: 1
dynfilters: 1
widths  : 46px,56px,56px,48px,120px,60px,-,60px,60px,10px,16px

Kindly notice that I left one width with "-". This is a free field which will adjust itself to the remaining space.

I do not know whether width works with "%" like in your example. I will directly try after this post :-)

Greetings Heiner
topic: Structured-data plugin: column width in output table  in the forum: General Help and Support Plugins
Avatar
virk #14
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 51023
I have also experienced the sort of problems you describe. A work-around could be:
1) Switch over to another template (perhaps to dokuwiki)
2) Set "dynfilters : 0" in the definition of the table.

But perhaps my problems were only related to caching issues.
topic: Indexmenu    Ordnerbaum beim Start immer geschlossen anzeigen  in the forum: Non-English Discussion German discussion
Avatar
virk #15
Member since Aug 2008 · 372 posts · Location: Aachen
Group memberships: Members
Show profile · Link to this post
In reply to post ID 50971
Mein Indexmenu-Aufruf sieht so aus:

{{indexmenu>..#1|js#thread max#4#1 maxjs#1 navbar hsort asort}}

Mit der "..#1" bestimme ich, dass nur die oberste Ebene geöffnet werden sollte. Durch "#2" würden auch die nächste Ebene unterhalb komplett aufgeklappt werden, usw.
Close Smaller – Larger + Reply to this post:
Special characters:
Page:  1  2  3 ... 23  24  25  next 
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2016-02-11, 20:05:42 (UTC +01:00)