Not logged in. · Lost password · Register
Page:  1  2  3 ... 10  11  12  next 

All posts by pop (179)

topic: Spam Alerts  in the forum: Offtopic Forum Help
Avatar
pop #1
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
https://forum.dokuwiki.org/post/67335 (advert in the signature)
topic: Zwei Dokuwikis auf einem Webspace  in the forum: Non-English Discussion German discussion
Avatar
pop #2
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67285
Die erste Installation habe ganz mit den Bordmitteln des Synology NAS eingerichtet:
Zuerst die "Webstation" eingerichtet,
dann das Paket "Dokuwiki".
Um die Installation abzuschliessen, mit dem Browser "http://192.168.1.70/dokuwiki/install.php" aufgerufen.
Anschliessend auf dem Server /web/dokuwiki/install.php gelöscht.
Diese Instanz des Wiki rufe ich mit dem Browser mit "http://192.168.1.70/dokuwiki" auf. Der Webserver ergänzt selbst den Dateinamen "doku.php".

Die zweite Instanz habe ich von Hand installiert.
Auf dem Server das Verzeichnis "/web/family" angelegt (es ist ein Genealogie-Wiki)
Das Installationsmaterial nach "/web/family" heruntergeladen und dort entpackt.
Die Installation mit dem Browser mit "http://192.168.1.70/family/install.php" aufgerufen.
Anschliessend auf dem Server die Datei "/web/family/install.php" entfernt.
Diese zweite Instanz des Wiki erreiche ich jetzt mit "http://192.168.1.70/family". Der Webserver ergänzt selbst den Dateinamen "doku.php".

Die erste Instanz (im Verzeichnis /web/dokuwiki) kann ich auch mit "http://192.168.1.70" (ohne Verzeichnis) erreichen,
dank der Datei "/web/index.php" mit dem Inhalt:

<?php
/**
 * Forwarder to doku.php
 *
 */
header("Location: dokuwiki/doku.php");

192.168.1.70 ist offensichtlich die Adresse des Servers in meinem privaten LAN und kann vom Internet her nicht gesehen werden. Darüber, wie die beiden Wikis im Internet sichtbar werden, sage ich hier nichts, weil es hier nichts zur Sache tut.

Es könnte sein, dass ich nicht jede Einzelheit richtig wiedergegeben habe; das ist alles schon eine Weile her. Ich glaube aber, dass das alles so war.
topic: Zwei Dokuwikis auf einem Webspace  in the forum: Non-English Discussion German discussion
Avatar
pop #3
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67283
Ich verwende Dokuwiki auf zwei verschiedenen Synology-NAS.

Auf einem habe ich im leeren Dokuwiki das Farmer-Plugin installiert und kann jetzt dort eine beliebige Anzahl von Wikis installieren.

Auf dem anderen habe ich wie Du eine zweite Instanz von Dokuwiki in ein Unterverzeichnis des Ordners web gelegt. Für die zweite Instanz habe ich das Material direkt von der Dokuwiki-Website heruntergeladen und nach Anweisung installiert. Die erste Instanz hatte ich mit dem eingebauten Installierer von Synology installiert; da diese im Internet schon sichtbar ist, wollte ich sie nicht ersetzen.

Ich kann aus Deiner Beschreibung nichts sehen, was zur genannten Störung führen könnte.
topic: Spam Alerts  in the forum: Offtopic Forum Help
Avatar
pop #4
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67212
https://forum.dokuwiki.org/post/67280

Done - M.T.
This post was edited on 2019-09-17, 12:40 by turnermm.
topic: Spam Alerts  in the forum: Offtopic Forum Help
Avatar
pop #5
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67094
https://forum.dokuwiki.org/post/67210
topic: Problem with wiki-on-a-stick  in the forum: General Help and Support Installation and Configuration
Avatar
pop #6
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67203
Quote by hj:
....
Could not read template "tripreports:underground_trip". Maybe it doesn't exist or you have no read permissions.

Well, the template does exist, in the data/pages/treip_report namespace.
....

Well, hi and welcome back.

Did you realise that you have used two different spellings for the namespace? One with and without an underscore between trip and report. Also, "report" is in the singular in one place and in the plural form in the other.

Could be due to hurrying while typing this message, but could also be two different spellings in the two places. Advise checking the spelling of the namespace and the template link.

Kind regards

Philipp
topic: sehr lange Antwortzeiten - z.T. Internal Server Error  in the forum: Non-English Discussion German discussion
Avatar
pop #7
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67181
Das Hochladen und Anzeigen von Bildern (mit dem Medienmanager) braucht etwas Geduld und Erfahrung. Gleich nach dem Hochladen braucht der Medienmanager eine Verdauungspause, da er dann aus den Bildern die Vorschauversionen herstellt. Nicht viele Bilder aufs Mal hochladen und nicht sehr grosse Bilder hochladen, vor allem nicht viele sehr grosse gleichzeitig. Nach dem Hochladen warten, bis sich der Medienmanager beruhigt hat. Dann läuft er gleich wieder zügig. Das sind meine Erfahrungswerte nach dem Hochladen von mehreren Tausend Bildern.
topic: sehr lange Antwortzeiten - z.T. Internal Server Error  in the forum: Non-English Discussion German discussion
Avatar
pop #8
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67173
Ich betreibe verschiedene Instanzen von Dokuwiki auf NAS-Geräten von Synology, die ja schon leistungsschwach sind, und alle meine Wikis funktionieren sehr schnell. Bilder in den Seiten können die Geschwindigkeit beeinträchtigen, aber nur solange, bis sie im Cache des Servers hinterlegt sind.

Wo hast Du die Seiten des Wiki hinterlegt?
topic: structured data, data table, how "ask" for date entry field empty  in the forum: General Help and Support Plugins
Avatar
pop #9
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67163
The same issue has been bothering for some time now.

The dynfilter clearly does not support negations. However, the documentation appears to imply that it should be possible by using a URL with a certain parameter:

Aggregations can be “live” filtered by either adding the dynfilters option or passing the right URL parameters.

The following example adds filter input fields for all selected columns.

---- struct table ----
schema     : projects A
cols       : %pageid%, product, budget, team
dynfilters : 1
Filters created through this method always use the *~ comparator, eg. look for the search term anywhere in the column's data.

Dynamic filters can also be added through the flt parameter. The parameter is an array type, with the column name and comparator combined in the key and the comparison value in the value part.

Example: ?flt[projects.budget>]=10000

(emphases are mine)

Unfortunately, I completely fail to see which URL needs the additional parameter, and where and how I invoke that URL.
topic: lien externe de type File  in the forum: Non-English Discussion French discussion
Avatar
pop #10
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67116
La plupart des navigateurs interdisent l'accès au système de fichiers local. Par conséquent, précédemment appelé Internet Explorer.

Veuillez excuser la mauvaise traduction; Je ne parle pas francais
topic: 2 Diskstations in the network How can I Start Dokuwiki from Outside?  in the forum: General Help and Support Installation and Configuration
Avatar
pop #11
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67106
It appears that the router in your network (I assume it's a home network) is configured to forward all traffic for port 80 to the server without the Dokuwiki.

I would think that you have the following options:

- Move the Dokuwiki to the server where your requests land.
- Configure the router to direct all traffic for port 80 to the server where Dokuwiki is installed.
- Configure the router to direct all traffic for another port number to the server with Dokuwiki, and use that port number for addressing your Dokuwiki.
topic: Spam Alerts  in the forum: Offtopic Forum Help
Avatar
pop #12
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67092
You're welcome. I like the forums I visit being clean, and as I usually look at every new post in the forum, spotting the duds is not difficult. In turn, I would like to return the thanks to the person or persons unseen who actually clean up the mess.
topic: Spam Alerts  in the forum: Offtopic Forum Help
Avatar
pop #13
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67044
https://forum.dokuwiki.org/post/67090
topic: Running DokuWiki-On-A-Stick On NAS Via Network Drive  in the forum: General Help and Support Installation and Configuration
Avatar
pop #14
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67078
Quote by CLTidball:
... If my NAS's (Synology) DokuWiki package can handle multiple wiki's in different locations on the NAS, that's a whole different ball-game, and one that I can't see how to set-up, given that DokuWiki keeps the wiki files in it's 'pages' data directory.

Edit to add: ahhh, looks like "Farms" may be what I'm looking for. Will delve into that and see what happens, too.

I have two Synology servers, one with a farm and the other with two independent Dokuwiki instances. For an independent Dokuwiki, make a new directory in /web - say /web/indep. Then download and install Dokuwiki in this new directory. Use the second wiki with the server address http://192.168.1.70/indep (if the NAS has the IP address 192.168.1.70).
topic: Just displaying plain text without changing the formatting?  in the forum: General Help and Support Templates and Layout
Avatar
pop #15
Member since Nov 2016 · 179 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 67071
Use <code>..</code>  or  <nowiki> ... </nowiki>

The syntax for all built-in formatting is easily to be found in the sitemap of your wiki under wiki/syntax.
Close Smaller – Larger + Reply to this post:
Special characters:
Page:  1  2  3 ... 10  11  12  next 
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-09-23, 20:06:52 (UTC +02:00)