Not logged in. · Lost password · Register
Page:  1  2  3 ... 9  10  11  next 

All posts by diltigug (152)

topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #1
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
So, jetzt kann ich den thread hier schließen. Derzeit sind alle Fehlermeldungen verschwunden und es läuft augenscheinlich alles wieder rund, nachdem ich die letzte Fehlermeldung auf eine kleine Anpassung in einem Plugin meinerseits zurückführen konnte.  :rolleyes:  :-)
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #2
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66712
Hallo Michaelsy,

danke für den Tipp die php.ini-Dateien zu ergänzen. Das Problem mit den Grafiken scheint damit behoben zu sein.
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #3
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66682
Hallo Lars,

die Fehlermeldungen kommen beim ganz normalen Aufruf des Wikis.

Es zickt im Moment wirklich extrem rum.
Eben habe ich festgestellt, das Bilder und Grafiken teilweise nicht mehr angezeigt werden.
Auch werden im Medienmanager teilweise keine Voransichten der Grafiken angezeigt, obwohl die Dateien definitiv an der Stelle auf dem Webverzeichnis vorhanden sind.
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #4
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66669
Guten Morgen,

und vielen Dank an LaersDW223. Das Update hat funktioniert.

Jetzt müssen nur noch die anderen Plugin-Autoren nachziehen. ;-)
This post was edited on 2019-06-28, 08:40 by diltigug.
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #5
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66663
Danke schon mal für die Hinweise.

nocache habe ich bisher auf der sidebar nicht aktiviert.

Ich habe jetzt die entsprechenden Plugins deaktiviert, was natürlich die Meldungen beseitigt hat und das Layout passt auch wieder.

Leider sind da Plugins bei, auf die wir ungern verzichten möchten, wie z. B. der Terminkalender.

Da heisst jetzt es wohl nur auf ein update hoffen...

Ob ich Zugriff auf die php.ini habe, weiß ich gerade nicht.
Das mit der Umleitung der Fehlermeldungen würde mich aber grundsätzlich interessieren.

Bin also offen für weitere Tipps. ;-)
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #6
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66660
Interessant ist auch, wie ich jetzt gerade festgestellt habe:

Die Fehlermeldungen scheinen nur auf der Startseite und den Admin-Seiten aufzutauchen.
Sobald ich einen Artikel aufrufen scheint alles normal zu funktionieren (also ohne Warnmeldungen).

Weitere Beobachtung:
Auch nur auf der Startseite ist das Layout der Sidebar betroffen. Andere Schriftart und größer, wodurch es zu unschönen Zeilenumbrüchen kommt.
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #7
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66659
Dann bin ich erstmal beruhigt. Bisher habe ich auch die Rückmeldung, das die Funktionalität nicht berüht ist.

Nur wie geht´s jetzt weiter?
Wird es entsprechende updates für das Wiki auf das neue php geben? (Wenn das der Grund für die Meldungen ist)

Denn so bleiben kann die Darstellung des Wikis ja nicht.
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #8
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66657
Nachtrag:
Von unserem EDV-Kollegen habe ich gerade erfahren, das es wohl providerseitig ein update von php auf die Version 7.2 gab.
topic: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite  in the forum: Non-English Discussion German discussion
Avatar
diltigug #9
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
Subject: [erledigt] Fehlermeldungen von jetzt auf gleich ohne Aktivität von unserer Seite
Ich brauch gerade mal Eure Hilfe:

Eben gerade erscheinen beim Aufruf unseres Wikis eine Latte von Fehlermeldungen, ohne das von unserer Seite im Wiki gearbeitet wurde.
ich tu mich gerade schwer die Meldungen zu interpretieren.


Warning: Use of undefined constant id - assumed 'id' (this will throw an Error in a future version of PHP) in /homepages[...]Wiki/lib/plugins/randominc/syntax.php on line 65

Warning: Cannot modify header information - headers already sent by (output started at /homepages[...]Wiki/lib/plugins/randominc/syntax.php:65) in /homepages[...]Wiki/lib/plugins/ckgedit/action/meta.php on line 714

Warning: Cannot modify header information - headers already sent by (output started at /homepages[...]Wiki/lib/plugins/randominc/syntax.php:65) in /homepages[...]Wiki/lib/plugins/ckgedit/action/meta.php on line 716

Warning: Cannot modify header information - headers already sent by (output started at /homepages[...]Wiki/lib/plugins/randominc/syntax.php:65) in /homepages[...]Wiki/lib/plugins/ckgedit/action/meta.php on line 717

Warning: Cannot modify header information - headers already sent by (output started at /homepages[...]Wiki/lib/plugins/randominc/syntax.php:65) in /homepages[...]Wiki/lib/plugins/ckgedit/action/meta.php on line 722

Warning: Cannot modify header information - headers already sent by (output started at /homepages[...]Wiki/lib/plugins/randominc/syntax.php:65) in /homepages[...]Wiki/lib/plugins/ckgedit/action/meta.php on line 812

Warning: Cannot modify header information - headers already sent by (output started at /homepages[...]Wiki/lib/plugins/randominc/syntax.php:65) in /homepages[...]Wiki/inc/actions.php on line 38

Warning: Cannot modify header information - headers already sent by (output started at /homepages[...]Wiki/lib/plugins/randominc/syntax.php:65) in /homepages[...]Wiki/lib/tpl/dokuwiki/main.php on line 12


Außerdem gab es noch Meldungen, die auf zwei Plugins hindeutetete. Die sind jetzt weg, nachdem ich die Plugins deaktiviert habe.

Kann es sein, das sie darauf hindeuten, das providerseitig irgendwas geupdatet wurde ("this will throw an Error in a future version of PHP")? (php oder so?)

Hat jemand eine Tipp für mich?
This post was edited on 2019-07-03, 13:40 by diltigug.
topic: [gelöst] toptoclevel Inhaltsverzeichnis H1 ausblenden funktioniert nicht  in the forum: Non-English Discussion German discussion
Avatar
diltigug #10
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66205
So, ich denke ich habe den Übeltäter ausfindig gemacht.
Es ist wohl das Plugin TocTweak ver.2 gewesen.
Da waren in der Konfiguration falsche (zu hohe) Upper und Lower level eingestellt und das hat die Funktion wohl ausgehebelt.

Im Moment scheint jetzt jedenfalls alles so zu sein, wie es soll.
This post was edited on 2019-05-28, 09:06 by diltigug.
topic: [gelöst] youarehere und breadcrumbs-Anzeige der Startseite funktioniert nicht korrekt  in the forum: Non-English Discussion German discussion
Avatar
diltigug #11
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66206
Danke für den Tipp. Schau ich mir mal bei Gelegenheit an.
Erstmal funkt es mit der userstyle so wie ich es mir vorstelle. Da spar ich mir noch ein Plugin, die Liste der installierten Plugins ist eh schon so lang.
topic: [gelöst] toptoclevel Inhaltsverzeichnis H1 ausblenden funktioniert nicht  in the forum: Non-English Discussion German discussion
Avatar
diltigug #12
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66172
Ich bin noch dran! Weiß allerdings noch nicht, wann ich nochmal die Muse habe, das mit dem Plugins deaktivieren nochmal durchzuexerzieren.
Demnächst...
topic: [gelöst] youarehere und breadcrumbs-Anzeige der Startseite funktioniert nicht korrekt  in the forum: Non-English Discussion German discussion
Avatar
diltigug #13
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66169
Uih, tatsächlich, das war es wohl. Danke für den Tipp.

Mmh, wie bekomme ich denn jetzt eine Überschrift auf die Startseite, die ich eigentlich gar nicht sehen möchte?

Denn die option abzuschalten ist im Ergebnis eher unschön, weil die Dateinamen nicht immer aussagekräftig sind.

edit: Überschriftenproblem gelöst indem ich diese in der userstyle.less auf visibility: hidden; gesetzt habe.
This post was edited on 2019-05-21, 15:51 by diltigug.
topic: [gelöst] youarehere und breadcrumbs-Anzeige der Startseite funktioniert nicht korrekt  in the forum: Non-English Discussion German discussion
Avatar
diltigug #14
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66158
Es ist die aktuelle Version installiert.

Und verwenden tun wir das Standard-Template.
topic: [gelöst] youarehere und breadcrumbs-Anzeige der Startseite funktioniert nicht korrekt  in the forum: Non-English Discussion German discussion
Avatar
diltigug #15
Member since Feb 2017 · 152 posts
Group memberships: Members
Show profile · Link to this post
Subject: [gelöst] youarehere und breadcrumbs-Anzeige der Startseite funktioniert nicht korrekt
Hallo zusammen,

heute ist mir eine Merkwürdigkeit an unserem Wiki aufgefallen:

Im Header haben wir die breadcrums- und die youarehere-Anzeigen integriert.

Nun ist mir aufgefallen, das dort die Startseite nicht (mehr) korrekt angezeigt wird. Genauer: Es wird ein Titel einer beliebigen Seite des Wikis angezeigt, dessen Verlinkung jedoch auf die Startseite des Wikis führt.

Also: Ich rufe die Startseite auf und unter "Sie befinden sich hier" und unter "Zuletzt angesehen" steht jeweils derselbe Titel einer beliebigen Seite aus dem Wiki. Lade ich die Seite neu, ändert sich nur das wieder ein beliebiger anderer Titel angezeigt wird, der jedoch nicht mit der betreffenden Seite, sondern mit der Startseite verlinkt ist.

Normalerweise sollte doch der Seitentitel, bzw. wenn nicht vorhanden, dann der Dateiname (start) angezeigt werden. Oder liege ich da falsch?

Es ist nur die Startseite davon betroffen. Navigiere ich durchs Wiki werden die neu angezeigten Seiten korrekt angezeigt und verlinkt.
Die beliebige, falsch verlinkte Titelanzeige wird in der breadcrum aber weiterhin falsch angezeigt.

Kennt jemand das Phänomen, oder hat eine Idee, woran das liegen kann?

Folgende Layout-Einstellungen hat die Startseite:

- die Startseite beginnt mit einer Tabelle und hat keine eigene H3-Überschrift
- das Seiteninhaltsverzeichnis ist mit NOTOC ausgeblendet
- die Seite ist mit HIDEPAGE:search von der Suche ausgeschlossen

Sie scheinen aber nicht ursächlich für die beschriebene fehlerhafte Anzeige zu sein.
This post was edited on 2019-05-21, 15:47 by diltigug.
Close Smaller – Larger + Reply to this post:
Special characters:
Page:  1  2  3 ... 9  10  11  next 
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-10-16, 07:00:53 (UTC +02:00)