Not logged in. · Lost password · Register
Page:  1  2  3  next 

All posts by MichaelSD (33)

topic: Statistic error  in the forum: Offtopic Forum Help
Avatar
MichaelSD #1
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
I love UBB, but is is geting old (and unsopported) and slow. Any plans to switch to something more current? Is there anything I (we :) ) could help with?
topic: Statistic error  in the forum: Offtopic Forum Help
Avatar
MichaelSD #2
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 62130
I got that too.
topic: [SOLVED] Farm pages (where are the pages saved of the farm)  in the forum: General Help and Support Features and Functionality
Avatar
MichaelSD #3
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 57255
I think the problem was the FPT client, which needed to reconnect to make the changes visible.
topic: [SOLVED] Farm pages (where are the pages saved of the farm)  in the forum: General Help and Support Features and Functionality
Avatar
MichaelSD #4
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 57250
Exactly, that is why I am puzzled. Everything works fine, except there are no pages under /farm/animal/data/pages/

The strangest thing is, I do not find them anywhere!

Mysterious...

UPDATE: interesting developments. Out of the 5 animals, only one, the latest, has this mysterious event.

ADDENDUM: the meta folder has all pages listed, attic has the old versions and cached has them cached.
This post was edited on 2017-06-25, 23:02 by MichaelSD.
topic: [SOLVED] Farm pages (where are the pages saved of the farm)  in the forum: General Help and Support Features and Functionality
Avatar
MichaelSD #5
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
Subject: [SOLVED] Farm pages
I have multiple farms, but I can not find the txt files of the pages. I find the .gz backups, but not the pages itself. They are not in /farm/animal/data/pages/ where they should be.

Most probably they poke my eyes out, but I can not fin them.

Any pointers?
This post was edited on 2017-08-07, 11:23 by MichaelSD.
topic: template changes for different farm wikis (is it possible to have different topbar or footer for individual farm wikis)  in the forum: General Help and Support Installation and Configuration
Avatar
MichaelSD #6
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56766
Thank you Sir! It works flawlessly.

May I suggest to put your explanation into the wiki. There is only one sentence, which is a bit lacking for none professionals.
This post was edited on 2017-05-18, 16:57 by MichaelSD.
topic: template changes for different farm wikis (is it possible to have different topbar or footer for individual farm wikis)  in the forum: General Help and Support Installation and Configuration
Avatar
MichaelSD #7
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56736
I modest bump here....
topic: Logo not showing for guest users  in the forum: General Help and Support Installation and Configuration
Avatar
MichaelSD #8
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56735
Thank you for the reply!

In the case of animals, it means the namespace: animal_name has to made readable for all.
topic: template changes for different farm wikis (is it possible to have different topbar or footer for individual farm wikis)  in the forum: General Help and Support Installation and Configuration
Avatar
MichaelSD #9
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56731
Unfortunately, I am not sure what went wrong.

Question 1
The wiki says:
I created copies of the template for each of my animals, then modified them as needed. So in my farmer/lib/tpl directory I have copied dokuwiki to dokuwiki_cow, dokuwiki_sheep etc.

What exactly do I copy where?
I tried copying the whole dokuwiki, except the folder conf and data into the animal_name folder under farm, but it did not work.

Question 2
What  role does localstyle.ini play in this whole issue?

Question 3
Same problem if I want to change the favicon, where do I put?

Question 4
Summing up the problem: how do I have a custome style for the farm wiki?
This post was edited on 2017-05-16, 02:16 by MichaelSD.
topic: Logo not showing for guest users  in the forum: General Help and Support Installation and Configuration
Avatar
MichaelSD #10
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56691
I have the same problem. Logo is not shown until my users are logged in. Any tips how to resolve the issue?
topic: template changes for different farm wikis (is it possible to have different topbar or footer for individual farm wikis)  in the forum: General Help and Support Installation and Configuration
Avatar
MichaelSD #11
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
Subject: template changes for different farm wikis
The question got more generic. I use the topbar (https://www.dokuwiki.org/tips:topbar) and custom footer in my wiki, whic on my on the USB stick version. I am moving on to a server where I have wiki farm.

The problem is that for example the the ./lib/tpl/dokuwiki/footer.html file is in the farmer and it is not in the animal. Is it possible to change the template for one animal only?

Thank you for your input!

---
UPDATE

As usually, I found my own answer after searching a while. It can be done here is how. And yes, there is the directory, I missed it before, sorry.
This post was edited 3 times, last on 2017-05-16, 00:07 by MichaelSD.
topic: default headings of the default template (which css file contains the default headings of the default template?)  in the forum: General Help and Support Templates and Layout
Avatar
MichaelSD #12
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
Subject: default headings of the default template
I would like to format the default headings. While I only want to nudge the font size a bit here and there, I need to find the default values for the headings? I know, the changes go into the userstyle.css, but I need to see the default values.
Which css file is it in?

UPDATE:
Is it the basic.less?

It contains following:
h1 {
    font-size: 2em;
    margin: 0 0 0.444em;
}
h2 {
    font-size: 1.5em;
    margin: 0 0 0.666em;
}
h3 {
    font-size: 1.125em;
    margin: 0 0 0.888em;
}
h4 {
    font-size: 1em;
    margin: 0 0 1.0em;
}
h5 {
    font-size: .875em;
    margin: 0 0 1.1428em;
}
h6 {
    font-size: .75em;
    margin: 0 0 1.333em;

I assume this it.

Thanks!
This post was edited on 2017-04-22, 04:09 by MichaelSD.
topic: [solved] one time use of a different icon for external links (how can I disable the external link icon and add mine)  in the forum: General Help and Support Syntax and Usage
Avatar
MichaelSD #13
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56435
Oh, and thank you for the help!  :-)
topic: [solved] one time use of a different icon for external links (how can I disable the external link icon and add mine)  in the forum: General Help and Support Syntax and Usage
Avatar
MichaelSD #14
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56434
Another idea: can I turn off the automatic icon in front of the link?

I could put a picture with link and a simple text link without the automatic icon. I would achieve the same in the looks department.

I created a 16x16 icon for it. It was faster...
This post was edited on 2017-04-20, 22:34 by MichaelSD.
topic: [solved] one time use of a different icon for external links (how can I disable the external link icon and add mine)  in the forum: General Help and Support Syntax and Usage
Avatar
MichaelSD #15
Member since Mar 2017 · 33 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 56431
Quote by fuchs.14:
why you dont use interwiki (as the dokuwiki links in your screen)?

I will use them too on the other link! :)
Interwiki is a link to another wiki.  So how should it work for a link which not a wiki link? Something is not really clear here for me....

Example link:
{{:phpbb_88x31.png?32|http://phpbb.com}}|[[http://phpbb.com|Forum]]
It has the png as an icon with link and next the forum text as a link. How do you do it with interwiki?


I found the relevant part I missed, working on it...

After emerging from the depths of Interwiki usage (editing interwiki.conf), I still have the problem is that is still uses it's own icon/picture before the link if I use an Interwiki link.
Example:
[Image: http://akos.hd.hu/mail/20170420_link_problem_3.png]

  * {{:phpbb_88x31.png?32|http://phpbb.com}}|[[phpbb>Forum]]
  * [[phpbb>Forum]]

Quote by turnermm:
It goes in <your-wiki>/conf/userstyle.css
Thanks, I put it there. I face another problem now, which is, I assume, is because the png is not 16x16 pixel, it is placed at the wrong position? I tested and it does require a 16x16 pixel icon. :(

[Image: http://akos.hd.hu/mail/20170420_link_problem_2.png]
This post was edited 3 times, last on 2017-04-20, 19:45 by MichaelSD.
Close Smaller – Larger + Reply to this post:
Special characters:
Page:  1  2  3  next 
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-08-19, 22:40:07 (UTC +02:00)