Not logged in. · Lost password · Register

All posts by taylorren (4)

topic: Page outline  in the forum: General Help and Support Features and Functionality
Avatar
taylorren #1
Member since Sep 2017 · 4 posts · Location: Suzhou, Jiangsu, China
Group memberships: Members
Show profile · Link to this post
Ah, I found the problem: My heading is too small. The "top" is a "====", which is a h4?

When I increased this to a "=====" and the sub-section to "====", the page outline works again.
topic: Page outline  in the forum: General Help and Support Features and Functionality
Avatar
taylorren #2
Member since Sep 2017 · 4 posts · Location: Suzhou, Jiangsu, China
Group memberships: Members
Show profile · Link to this post
In reply to post ID 57954
Thanks for the reply. I have 5 `===` and 1 `====` headings in that particular page.

Have not tested other pages yet as I am re-inserting all the contents.

The page is here: http://www.rsywx.com/911:01:01
topic: Page outline  in the forum: General Help and Support Features and Functionality
Avatar
taylorren #3
Member since Sep 2017 · 4 posts · Location: Suzhou, Jiangsu, China
Group memberships: Members
Show profile · Link to this post
Subject: Page outline
I used to have a page outline nicely shown at the top right corner of a wiki page.

But after my re-installation, this feature is gone.

How can I bring it back?

My source for the page is something like:

====Page Title====

===Section Title===

(Many, many paragraphs)

===Section Title===

(And other stuffs)
The author has attached one file to this post:
Ashampoo_Snap_2017年9月2日_20h16m53s_002_.png 115.3 kBytes
You have no permission to open this file.
topic: Hello from RSYWX.com  in the forum: Community User Introductions
Avatar
taylorren #4
Member since Sep 2017 · 4 posts · Location: Suzhou, Jiangsu, China
Group memberships: Members
Show profile · Link to this post
Subject: Hello from RSYWX.com
Hello, I have been using Dokuwiki for many, many years and developed a site (currently under re-do and I will tell you why later): http://www.rsywx.com

My name is Taylor Ren (aka TR@SOE). I live in Suzhou, Jiangsu, China. It is a very nice place.

I am currently self-employed, doing translation (English - Chinese), doing website development, etc.

Previously, I used Doku and MarkDown Extra, MathJAX.

The issue I have is that the MarkDown Extra plugin is not stable:

1. Created a page, say "01.01.md.txt", and write with MD Extra features (table, footnote, in particular).
2. Preview, Save and display OK.
3. Surfing to other places in the same wiki and return to that page again (not by "back" but by clicking the wiki links in breadcrumb or link in another page)
4. Sometimes, the MD page will be displayed as plain text.
5. Reload is no use.
6. Edit the page (change anything) and then the MD effect is back.

So, now I am re-writing everything with DokuWiki syntax. Luckily, it is still manageable.

Anyway, glad to have this great tool running. And as other threads mention, it is really cool if we can have built-in MD Extra support!
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-05-23, 05:14:57 (UTC +02:00)