Not logged in. · Lost password · Register

All posts by dsill (4)

topic: Upgraded and lost edit toolbar  in the forum: General Help and Support Installation and Configuration
Avatar
dsill #1
Member since Nov 2006 · 4 posts
Group memberships: Members
Show profile · Link to this post
Anyone? Any ideas?
topic: Upgraded and lost edit toolbar  in the forum: General Help and Support Installation and Configuration
Avatar
dsill #2
Member since Nov 2006 · 4 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 1451
Using Firefox, I opened the "javascript:" pseudo-URL to get the javascript console. What I get is a window that looks like the standard error console. When I attempt to edit a wiki page, I see the error:

Error: syntax error
Source File: http://www.big-8.org/dokuwiki/lib/exe/js.…?edit=1&wr…
Line: 1

Which doesn't tell me a whole lot.
topic: Upgraded and lost edit toolbar  in the forum: General Help and Support Installation and Configuration
Avatar
dsill #3
Member since Nov 2006 · 4 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 1449
Yeah, I saw the other thread. None of the suggestions worked. This was an upgrade, not a fresh install.
topic: Upgraded and lost edit toolbar  in the forum: General Help and Support Installation and Configuration
Avatar
dsill #4
Member since Nov 2006 · 4 posts
Group memberships: Members
Show profile · Link to this post
Subject: Upgraded and lost edit toolbar
Was running 2006-03-09 and everything worked fine. Upgraded to 2006-11-06 and the edit toolbar went away--just get "Media Files". Seems to be independent of the browser and browser caching.

How can I figure out what's wrong?
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-12-06, 10:09:19 (UTC +01:00)