Not logged in. · Lost password · Register

All posts by MBromley (4)

topic: Bureaucracy plugin - file upload destination  in the forum: General Help and Support Syntax and Usage
Avatar
MBromley #1
Member since Aug 2018 · 4 posts
Group memberships: Members
Show profile · Link to this post
Did you have any luck with this?

For some reason any file type other than a .pdf results in the email not sending.  I'd like to at least have the files uploaded to a namespace so they are stored somewhere and I can still find it if the email didn't work.
topic: IssueTracker Plugin Error - file_get_contents  in the forum: General Help and Support Plugins
Avatar
MBromley #2
Member since Aug 2018 · 4 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 62367
Ya I attempted to contact the author via their web page, but haven't had any luck there.  I was hoping that maybe this was a simple code correction due to an update, but maybe it is more than that.
topic: IssueTracker Plugin Error - file_get_contents  in the forum: General Help and Support Plugins
Avatar
MBromley #3
Member since Aug 2018 · 4 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 62364
The second issue with the date has been resolved.  A couple of days ago we had attempted to change the date format to something other than the default of Y-m-d G:i:s.  Apparently it does not like to be changed.  After switching back to the default format it is updating properly again.
topic: IssueTracker Plugin Error - file_get_contents  in the forum: General Help and Support Plugins
Avatar
MBromley #4
Member since Aug 2018 · 4 posts
Group memberships: Members
Show profile · Link to this post
Subject: IssueTracker Plugin Error - file_get_contents
I have two current issues with the issue tracker.  Firstly, I get a Warning on the form to submit a new issue that states:

Warning: file_get_contents(wiki/lib/plugins/issuetracker/xsEditor.js): failed to open stream: HTTP request failed! HTTP/1.1 520 Origin Error in www/wiki/lib/plugins/issuetracker/syntax.php on line 1409

Then I'm not sure if it is a related issue or not, but each new issue that is created is date stamped 01-01-1970 0:00:00.  When I make a modification the last modified date is the same.  I'm hoping this is a simple fix, but would appreciate any help as we have  found a lot of use for the IssueTracker.

Thanks in advance!
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-05-26, 21:36:36 (UTC +02:00)