Not logged in. · Lost password · Register

All posts by bruno.genere (2)

topic: Configuration manager display a blank screen ?  in the forum: General Help and Support Installation and Configuration
Avatar
bruno.genere #1
Member since Sep 2018 · 2 posts · Location: Nîmes, FRANCE
Group memberships: Members
Show profile · Link to this post
Subject: Find out the issue
Actually a module setting file was wrong.

The text of a message was containing a ' not prefixed by a \
This was mixing up the settings.php file.
topic: Configuration manager display a blank screen ?  in the forum: General Help and Support Installation and Configuration
Avatar
bruno.genere #2
Member since Sep 2018 · 2 posts · Location: Nîmes, FRANCE
Group memberships: Members
Show profile · Link to this post
Subject: Configuration manager display a blank screen ?
Hi,

I am using the latest release of DokuWiki on 4 different sites.
On these sites I have a set of plug-ins which are about the same.

On 1 of these 4 installation I found out after an update of some plugins that  the configuration manager is not working anymore, i.e it displays an empty page. I did not get any message in the error log and the other administration pages works fine as the all wiki.

I am not able to reproduce the issue on a other platform and I do not see any change in the configuration files that may cause the issue (I get ; at the end of each line).

Is there any way to debug the issue ? I did not find something like this in the forum or on the config plugin page.

Thanks for your help.

Bruno
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-10-16, 07:26:06 (UTC +02:00)