Not logged in. · Lost password · Register

All posts by hotXbuns (4)

topic: Large file upload failed despite changing settings  in the forum: General Help and Support Installation and Configuration
Avatar
hotXbuns #1
Member since Jun 2019 · 4 posts
Group memberships: Members
Show profile · Link to this post
I ended up deploying the Bitnami docker container of Dokuwiki instead and it worked.  Never figured out what the old issue was.
topic: Large file upload failed despite changing settings  in the forum: General Help and Support Installation and Configuration
Avatar
hotXbuns #2
Member since Jun 2019 · 4 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66499
Quote by Michaelsy:
Which upload-limit is shown on the upload tab of the media manager?
"Upload max. ??? MB per file."

It shows as 999 MB per file in the media manager tab.



Quote by StarArmy:
What about max_input_time in php.ini?

Are you using Apache? FastCGI?

Would it make more sense to just FTP/SSH the files to the server?

max_input_time is set to 300.

I am using the Bitnami deployment of Dokuwiki in AWS.  I believe it's Apache, but not sure.  I'm trying to set it up so that sometimes when I can't FTP/SSH files I can just go through HTTP.
topic: Large file upload failed despite changing settings  in the forum: General Help and Support Installation and Configuration
Avatar
hotXbuns #3
Member since Jun 2019 · 4 posts
Group memberships: Members
Show profile · Link to this post
In reply to post ID 66478
Thanks for the suggestions.  I tried changing max_execution_time to 920 in the php.ini file and it still doesn't work.  Aside: I'm not sure how to configure the Bitnami installation's .htaccess file but given that it's been set in the php.ini file I doubt that's the issue.

At the rate it's uploading, time is not the issue - it tends to just fail on its own before reaching near 100% (I was testing a 20mb file)
topic: Large file upload failed despite changing settings  in the forum: General Help and Support Installation and Configuration
Avatar
hotXbuns #4
Member since Jun 2019 · 4 posts
Group memberships: Members
Show profile · Link to this post
Subject: Large file upload failed despite changing settings
Hi, I've followed the instructions in https://www.dokuwiki.org/faq:uploadsize to change the two parameters in php.ini
to:

upload_max_filesize = 999M
post_max_size = 999M

However, uploads still fail if the filesize is greater than around 9.5-9.9 MB.  So at least it's greater than the original 2MB limit, but still not sufficient.  Any idea how to solve this?

Also, I'm using the Bitnami installation of Dokuwiki, if that matters.
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-10-16, 07:05:40 (UTC +02:00)