Not logged in. · Lost password · Register

All posts by Maffu (2)

topic: Authad not available (I want to switch to authad, but get only PlainAuth as an option)  in the forum: General Help and Support Installation and Configuration
Avatar
Maffu #1
Member for a week · 2 posts
Group memberships: Members
Show profile · Link to this post
Quote by cziehr:
Is the authad-plugin activated in your configuration manager?
It is, yes.

Quote by turnermm:
Make sure it's enabled in the Extension Manager.  If for some reason it has been deleted, make sure you have the latest dokuwiki, and then download a separate  copy of dokuwiki and in lib/plugins you will find authad.  Copy its whole directory to lib/plugins and make sure it's read-write to the web server.  To get the latest dw, if you don't have it, use the upgrade plugin; consult the dw wiki for upgrade instructions.
That got it back - thanks very much for your help, Myron.
I still can't get it to work though - as soon as I activate it I get an error
Something unforseen has happened: Maximum action transitions reached
...which is less than informative.
I guess I have more reading to do.

Anyhoo, thanks for taking the time to help.
topic: Authad not available (I want to switch to authad, but get only PlainAuth as an option)  in the forum: General Help and Support Installation and Configuration
Avatar
Maffu #2
Member for a week · 2 posts
Group memberships: Members
Show profile · Link to this post
Subject: Authad not available
Hi Folks,
This is almost certainly down to my own cock-up, but Authad is no longer available for my Wiki.
When i go to Config > Authentication, next to authtype I just see Authplain (no other choices available)
When I first installed dokuwiki I did try to set up Active Directory authentication, but then changed tack to try something else.
Now I want to return to AD Authentication but it isn't available --- almost certainly because of some tinkering I've done while rummaging around in the backend.
I've tried the plugin installer but that doesn't give me the option to install - it just says bundled under the plugin name/description.
I have spent a good while getting the look of the wiki right and I have personally entered a lot of articles and information - neither of which I want to lose, obviously.
So, what could I possibly have done to make it disappear like that and, more importantly, how can I get it back without losing everything (my mind included)?
Any help is much appreciated.

Matt
This post was edited on 2019-08-12, 17:05 by Maffu.
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-08-19, 16:24:45 (UTC +02:00)