Not logged in. · Lost password · Register

All posts by cycyx (1)

topic: Problem with Release 2011-11-10 "Angua RC1" "The mediaolddir ('media_attic') does not exist.."  in the forum: General Help and Support Installation and Configuration
Avatar
cycyx #1
Member since Feb 2012 · 1 post
Group memberships: Members
Show profile · Link to this post
Ok, so, I've finally updated my year old installation, and I'm running into this error.

ls -l
total 60
drwxrwxr-x 2 webadmin www-data  4096 2012-01-25 20:27 attic
drwxrwxr-x 2 webadmin www-data  4096 2012-01-25 20:27 cache
drwxrwxr-x 2 webadmin www-data  4096 2012-02-03 19:09 index
drwxrwxr-x 2 webadmin www-data  4096 2012-01-25 20:27 locks
drwxrwsr-x 3 webadmin www-data  4096 2012-01-25 20:27 media
drwxrwsr-x 2 webadmin www-data  4096 2012-01-25 20:27 media_attic
drwxrwsr-x 2 webadmin www-data  4096 2012-01-25 20:27 media_meta
drwxrwxr-x 2 webadmin www-data  4096 2012-01-25 20:27 meta
drwxrwxr-x 4 webadmin www-data  4096 2012-01-25 20:27 pages
-rw-rw-r-- 1 webadmin www-data  7917 2012-01-25 20:27 security.png
-rw-rw-r-- 1 webadmin www-data 12093 2012-01-25 20:27 security.xcf
drwxrwxr-x 2 webadmin www-data  4096 2012-01-25 20:27 tmp

The directories exist and are writable by the web server.

If I comment out the init_paths function call, the next error is "/page.idx is not writable". But it should be.

So basically, how can I update my installationto the last dokuwiki version?

Thank you for your replies.
Close Smaller – Larger + Reply to this post:
Special characters:
Special queries
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-01-27, 19:28:40 (UTC +01:00)