Not logged in. · Lost password · Register
Forum: General Help and Support Installation and Configuration RSS
Search doesn't find "Umlaute"
Avatar
theonlyandy #1
Member since Jul 2007 · 5 posts · Location: Rosenheim
Group memberships: Members
Show profile · Link to this post
Subject: Search doesn't find "Umlaute"
Hello there!

I just found the following problem:

We created an page that contains the following word: Weißwurst

But when searching the DokuWiki for "Weißwurst", there is no page found.

Can anybody help? Thanks a lot in advance.

Greetings from Bavaria,
 Andy
Avatar
harv #2
Member since Jul 2007 · 11 posts
Group memberships: Members
Show profile · Link to this post
I attempted to replicate this issue and was unable to do so.  I added "Weißwurst" (no quotes) to a page and searched for is successfully.

You might want to try rebuilding the search index.  I use the following plugin with great success => http://wiki.splitbrain.org/plugin:searchindex_ma…?s=sear…

NOTE:  My install is the 6.26.2007 version.
Avatar
theonlyandy #3
Member since Jul 2007 · 5 posts · Location: Rosenheim
Group memberships: Members
Show profile · Link to this post
Hey - thanks a lot for the answer.

Meanwhile the search is finding the Weißwurst.

Perhaps I should have waited some more minutes =)
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-01-23, 05:26:21 (UTC +01:00)