Not logged in. · Lost password · Register
Forum: General Help and Support Plugins RSS
[solved] Sparkline platform dependend?
Avatar
salto #1
Member since Aug 2007 · 20 posts
Group memberships: Members
Show profile · Link to this post
Subject: [solved] Sparkline platform dependend?
I am testing the sparkline plugin http://wiki.splitbrain.org/plugin:sparkline on WinXP Pro Apache 2.0.59 PHP 5.2.3 with the external libraries from sparkline-php-0.2 in the latest release of DokuWiki.
The image is not rendered (IE7/FF 2.0.0.6)  but I get no error messages either so I don't know where to look to fix this.
I tried the modifications in the script at  http://wiki.splitbrain.org/plugin:sparkline as well but that made no difference. My last guess is, it might be platform dependent and only working on UNIX..... Am I right?
Thanks in advance for your help.
This post was edited on 2007-08-19, 10:41 by salto.
Avatar
salto #2
Member since Aug 2007 · 20 posts
Group memberships: Members
Show profile · Link to this post
I love to reply to my own posts... Sparkline works fine on UNIX, so do not despair if you are testing on Windows but your production server is UNIX, it will work and it is a very nice feature.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-08-22, 02:41:12 (UTC +02:00)