Not logged in. · Lost password · Register
Forum: Non-English Discussion French discussion RSS
Echec d'envoi notification
Avatar
fdel16 #1
Member since Dec 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
Subject: Echec d'envoi notification
Bonjour à tous,

Depuis que j'ai installé le "Hotfix release available to prevent XSS attack via SWF uploads: 2014-09-29b Hrun" je n'arrive pas à utiliser la fonctionnalité mail!

Par exemple quand j'édite un profil d'utilisateur et que je veux le notifier, j'obtiens l'erreur suivante:

"Échec de l'expédition du courriel de notification"


y'avait-il quelquechose de particulier à configurer après l'application de ce hotfix ?

Merci d'avance

++
Avatar
Nickko #2
User title: Ergonome
Member since Oct 2007 · 627 posts · Location: Bruxelles
Group memberships: Local Moderators, Members
Show profile · Link to this post
Bonjour, tu es chez quel hebergeur ?
Nickko
Ergonome / Usability expert

http://nickko.be
http://www.usability.fr/
Avatar
fdel16 #3
Member since Dec 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
Je suis chez RedHeberg http://www.redheberg.com/fr/hebergement-mutualises avec l'hébergement Perso.

C'est depuis l'application du dernier hotfix. J'ai fait l'essai de recharger une version sauvegardée 2014-09-29a Hrun et l'envoi de notification fonctionne.
Avatar
schplurtz (Moderator) #4
Member since Nov 2009 · 497 posts · Location: France, Finistère
Group memberships: Global Moderators, Members
Show profile · Link to this post
Bonsoir,

C'est plutôt étrange, la seule différence entre 2014-09-29a et 2014-09-29b est une ligne en moins dans le fichier de config conf/mime.conf qui a pour effet d'interdire les fichiers .swf. Rien à voir avec la gestion du courriel ou des utilisateurs (contrairement au hotfix 2014-09-29a)

Tu peux tout de même rester avec ta version qui fonctionne tout en étant protégé contre ce problème de flash. Il te suffit de commenter la ligne
swf     application/x-shockwave-flash
dans le fichier conf/mime.conf . une ligne est commentée quand elle commence par un caractère #
Avatar
fdel16 #5
Member since Dec 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
Merci Schplurtz pour ce conseil.

Ce qui est troublant, c'est que je suis reparti en rechargeant une 2014-09-29a. L'envoi de notifiaction par mail fonctionnait à nouveau avec cette version.
J'applique la mise à jour vers 2014-09-29b en utilisant le plugin Dokuwiki Upgrade et après mise à jour, l'envoi de notification ne fonctionne plus ???
Pour info j'utilise le template Adora Dark dans sa version  de 2012-10-12. Je ne sais pas si cela peut avoir une importance pour mon problème.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-12-06, 09:02:05 (UTC +01:00)