Not logged in. · Lost password · Register
Forum: General Help and Support Server Setup RSS
Weird javascript error after upgrade
Avatar
yaynstuff #1
Member since May 2018 · 2 posts
Group memberships: Members
Show profile · Link to this post
Subject: Weird javascript error after upgrade
Hi All,

Did an upgrade on a server from “Frusterick Manners” to “Greebo”

A new problem has appeared where the search page is always blank (no results) and I notice a javascript error in my firefox which I have attached a screenshot of. Interestingly, if I comment out line 105 of js.php, the error is gone and the search results page works again (showing all the relevant articles).

Any ideas what is going on here?

thanks!
The author has attached one file to this post:
Screenshot_20180501_154351.png 58.2 kBytes
You have no permission to open this file.
Avatar
yaynstuff #2
Member since May 2018 · 2 posts
Group memberships: Members
Show profile · Link to this post
Seems it was a plugin causing the problem "asyncsearch" - all is good now
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-06-19, 07:26:11 (UTC +02:00)