Not logged in. · Lost password · Register
Forum: General Help and Support General Stuff RSS
wiki didnot works after the upgarde
Avatar
ellif #1
Member since Jan 2011 · 9 posts
Group memberships: Members
Show profile · Link to this post
Subject: wiki didnot works after the upgarde
And this error message continues:

PHP Parse error:  syntax error, unexpected '.', expecting ',' or ';' in /(Installed directory)/inc/Menu/Item/AbstractItem.php on line 44
Avatar
LarsDW223 #2
Member since Sep 2014 · 325 posts · Location: Paderborn
Group memberships: Members
Show profile · Link to this post
Which PHP version do you use?
Avatar
ellif #3
Member since Jan 2011 · 9 posts
Group memberships: Members
Show profile · Link to this post
My server uses 5.5.38.
Avatar
virk #4
Member since Aug 2008 · 557 posts · Location: Aachen, Germany
Group memberships: Members
Show profile · Link to this post
You need php 5.6 at least (https://www.dokuwiki.org/requirements)
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2018-09-23, 14:43:56 (UTC +02:00)