Not logged in. · Lost password · Register
Forum: General Help and Support Syntax and Usage RSS
Trace breadcrumbs only show current page
Avatar
jbosch #1
Member for a month · 3 posts
Group memberships: Members
Show profile · Link to this post
Subject: Trace breadcrumbs only show current page
Hi, I'm running Release 2018-04-22a "Greebo" and I just noticed the trace breadcrumbs only show the current page, and not my history anymore (It used to do this), not quite sure when this has stopped working: in the config I have the option "breadcrumbs" set to 9, and disabled the "youarehere" option.

Is anybody else experiencing this? How do I get the history back into the breadcrumbs? Thanks in advance!
This post was edited on 2018-11-13, 10:36 by jbosch.
Avatar
virk #2
Member since Aug 2008 · 576 posts · Location: Aachen, Germany
Group memberships: Members
Show profile · Link to this post
Breadcrumbs "Defines the number of recently visited pages to show in the breadcrumbs trail (aka. Trace). Set to 0 to disable it."

1) Perhaps you just deleted the cache etc. and did not visit other pages up to now :-)
2) Did you install a plugin recently, (which is not compatible with current dokuwiki)?
3) Change breadcrumb to another number, save config, check, change back!
Avatar
jbosch #3
Member for a month · 3 posts
Group memberships: Members
Show profile · Link to this post
Hi Virk,

thank you for your response

1) haha, I wish it was this simple but no this is not the case
2) didnt install plugins recently, when a plugin is not compatible with the current dokuwiki does that show up in the Extension manager in the form of a message next to the plugin? ifnot how can I verify this
3) did that, didn't work
Avatar
virk #4
Member since Aug 2008 · 576 posts · Location: Aachen, Germany
Group memberships: Members
Show profile · Link to this post
1) Can you provide a link to your wiki or is it not public?
2) Perhaps some mismatch concerning the date? Current date probably older than when you visited the pages?
3) Are you German?
4) Deactivate all plugins and check whether it works then. Check with dokuwiki-template in case you make use of another one.
5) Pray a little bit. It most probably is not gonna help but it does not worsen the situation :-)
6) Did you already search the web or the forum with this problem? Could be a chance.
7) Is this the only strange behaviour of your wiki?
8) Install a new dokuwiki on same webspace and check whether it works there principally. Perhaps provider has changed something.
9) Take note that I have no further idea :-)
Avatar
jbosch #5
Member for a month · 3 posts
Group memberships: Members
Show profile · Link to this post
1) not public, also if it would be I don't see how this will make the issue more clear than I already described
2) nope
3) ?
4) doesnt work
5) ?
6) yes, and that's why I started this thread
7) yes, everything else is working fine
8) I host my own VPS, therefore I am in control of the environment: nothing has changed
9) thanks, noted
Avatar
virk #6
Member since Aug 2008 · 576 posts · Location: Aachen, Germany
Group memberships: Members
Show profile · Link to this post
@1) You described the problem well enough but if the wiki was open somebody else could apply testes/changes and directly see the result.
10) Append a "?do=check" do your url and check/post the output!
@8) Did you install a fresh new wiki parallel to your one and checked it?
11) Are you using appropriate php-version?
12) You can try to delete caches in .../data/cache/ in your file system. But I have no idea whether this can/could be helpful at all. It is just one of the action I apply in case of trouble.
13) With plugin searchindex manager you can delete your index and have it rebuilt. Perhaps this can help.
14) Nothing special; just for not to stop at 13
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2018-12-16, 08:11:26 (UTC +01:00)