Not logged in. · Lost password · Register
Forum: Non-English Discussion German discussion RSS
Neue Seite enthält DokuWiki -> wird nicht im Indexmenu angezeigt
Aber als Theme
Avatar
lordB #1
Member since Feb 2019 · 24 posts
Group memberships: Members
Show profile · Link to this post
Subject: Neue Seite enthält DokuWiki -> wird nicht im Indexmenu angezeigt
Ich staune gerade über ein Phänomen: wenn ich eine neue Seite anlege die im Namen "DokuWiki" oder "Doku Wiki" enthält, wird sie nicht in der Indexmenu-Leiste angezeigt. Sie "verschwindet" beim Abspeichern.
Jeder andere Name ist möglich und wird in der Seitenleiste im Index angezeigt.

Gibt es dafür eine Erklärung? Ich nutze das letzte Plugin Version 5.0.

Außerdem steht nun eine meiner Testseiten als "Theme" unter Indexmenu Werkzuege anwählbar ... was ich auch seltsam finde. Das gehört da sicherlich nicht hin.

Da bräuchte ich bitte mal Unterstützung.
The author has attached one file to this post:
Anmerkung 2019-03-12 152622.png 46.3 kBytes
You have no permission to open this file.
Avatar
moz #2
Member since Jan 2014 · 188 posts · Location: Titz
Group memberships: Members
Show profile · Link to this post
Schau mal in den Einstellungen zum Indexmenu. Dort gibt es die Option skip_file. Möglicherweise ist dort wiki ausgeschlossen.
Avatar
lordB #3
Member since Feb 2019 · 24 posts
Group memberships: Members
Show profile · Link to this post
Danke für Deine Antwort. Das steht nicht darin. Seltsam ist das schon ....
Avatar
Annel #4
Member for a month · 43 posts · Location: Berlin / Fuyang
Group memberships: Members
Show profile · Link to this post
Hallo,

da ich hier frisch bin, sehe ich deinen Beitrag erst jetzt.

Es wäre hilfreich, wenn du deinen Code posten würdest.

Meiner funktioniert so:
{{indexmenu>..#1|js#indextheme navbar tsort nsort notoc noscroll nocookie}}
In der Konfiguration:
Bei Startseiten Methode: die Seite von der der Titel .. usw. . sind :start: :same: :inside: jeweils angehakt.

Ob das in deinem Fall aber relevant ist, weiß ich nicht. Alle anderen Felder, in denen man mit Hilfe von Texteingaben Schaden anrichten kann, sind leer.

Die Option noscroll verhindert bei mir nur das horizontales scrollen, weil ich lange Seitenamen habe, die nicht komplett in die schmale sidebar passen. Das wird anders gelöst.

Vielleicht testest du mal meinen Code und passt ihn nach und nach an Deine Bedürfnisse an.

VG
  Anne
Avatar
moz #5
Member since Jan 2014 · 188 posts · Location: Titz
Group memberships: Members
Show profile · Link to this post
In reply to post #3
Was steht bei dir in der Option hidepages unter Konfiguration/Dokuwiki/Darstellung?
Avatar
Annel #6
Member for a month · 43 posts · Location: Berlin / Fuyang
Group memberships: Members
Show profile · Link to this post
Bin ich gemeint, weil ich etwas über meine Einstellungen schrieb?

Da habe ich nur die sidebar, in der sich das IndexMenu befindet, notiert.
Avatar
moz #7
Member since Jan 2014 · 188 posts · Location: Titz
Group memberships: Members
Show profile · Link to this post
Quote by Annel:
Bin ich gemeint, weil ich etwas über meine Einstellungen schrieb?
Nein ich meinte die Konfiguartion von lordB
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-05-25, 19:58:29 (UTC +02:00)