Not logged in. · Lost password · Register
Forum: General Help and Support Plugins RSS
datedifference plugin shows incorrect output
Avatar
kuzi #1
Member for 2 months · 1 post
Group memberships: Members
Show profile · Link to this post
Subject: datedifference plugin shows incorrect output
A while ago, I had a DokuWiki setup with datedifference plugin, and everything was working fine. At some point my drive crashed and had to restore the data from an older backup with no plugins. I've finally gotten around to using it again, but after installing the plugin can't seem to get it work properly. Just for testing I used one of the examples from the plugin page:
{{datedifference>to=2019-01-01}}

Expected output:
8 months 7 days 3 hours 26 minutes ↑

Actual output:
search?q=to%3D2019-01-01&btnI=lucky

I'm not really sure what I did differently this time, as far as I can tell I've set up my webserver properly, have correct permissions, etc. I have followed the ArchWiki as I'm using ArchLinux and on DokuWiki version: Release 2018-04-22b "Greebo"

There is another countdown plugin that I tried, and it was at least displaying text, but it seemed to be stuck counting down (up?) from the Unix epoch (1/1/1970) - perhaps another symptom of the issue I'm running in to?

Both of these worked previously and I'm not sure what I can do to troubleshoot, so any help would be great!

Cheers,
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-05-25, 19:34:16 (UTC +02:00)