Not logged in. · Lost password · Register
Forum: General Help and Support Installation and Configuration RSS
Configuration manager display a blank screen ?
Avatar
bruno.genere #1
Member since Sep 2018 · 1 post · Location: Nîmes, FRANCE
Group memberships: Members
Show profile · Link to this post
Subject: Configuration manager display a blank screen ?
Hi,

I am using the latest release of DokuWiki on 4 different sites.
On these sites I have a set of plug-ins which are about the same.

On 1 of these 4 installation I found out after an update of some plugins that  the configuration manager is not working anymore, i.e it displays an empty page. I did not get any message in the error log and the other administration pages works fine as the all wiki.

I am not able to reproduce the issue on a other platform and I do not see any change in the configuration files that may cause the issue (I get ; at the end of each line).

Is there any way to debug the issue ? I did not find something like this in the forum or on the config plugin page.

Thanks for your help.

Bruno
Avatar
turnermm (Moderator) #2
Member since Oct 2009 · 4646 posts · Location: Canada
Group memberships: Global Moderators, Members, Super Mods
Show profile · Link to this post
Then delete the updated plugins.  Then reinstall them one at a time. If the extension manager is still working, you don't have to remove the plugins, just disable them and re-enable.
Myron Turner
github: https://github.com/turnermm
plugins, templates: http://www.mturner.org/devel
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-06-25, 22:02:55 (UTC +02:00)