Not logged in. · Lost password · Register
Forum: Non-English Discussion German discussion RSS
Dw2Pdf lässt sich nicht updaten oder neu installieren
Avatar
crazysista #1
Member since Nov 2018 · 16 posts
Group memberships: Members
Show profile · Link to this post
Subject: Dw2Pdf lässt sich nicht updaten oder neu installieren
Hallo zusammen

ich wollte das Plugin updaten. Allerdings bekomme ich die folgende Fehlermeldung:
Download der Datei: https://github.com/splitbrain/dokuwiki-plugin-dw2pdf/tarba… nicht möglich.

Dann dachte ich, einfach neu installieren würde helfen. Also deinstallieren und wieder neu drauf. Von wegen, gleiche Fehlermeldung.
Ich verzweifel hier grade ein wenig.
Habs über den EM versucht. Hat vielleicht noch jemand das Problem und eine Idee, was ich tun kann?

Vielen Dank und viele Grüße!

P.S. Ich habe das Forum durchsucht, aber leider nichts dazu finden können. :(
Avatar
Juergen_aus_Zuendorf #2
Member since Apr 2012 · 212 posts
Group memberships: Members
Show profile · Link to this post
Versuche mal, das Plugin manuell zu installieren.
Habe das gleiche Problem, weil der Download offenbar wegen der Plugin-Größe auf einen Timeout läuft.

Gruß Jürgen
Avatar
crazysista #3
Member since Nov 2018 · 16 posts
Group memberships: Members
Show profile · Link to this post
Danke, das werde ich mal versuchen.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-08-19, 16:16:15 (UTC +02:00)