Not logged in. · Lost password · Register
Forum: Non-English Discussion French discussion RSS
Point d'interrogation à la fin d'un lien
Avatar
ibicus #1
Member since Mar 2018 · 6 posts
Group memberships: Members
Show profile · Link to this post
Subject: Point d'interrogation à la fin d'un lien
Bonjour,
Je rencontre un problème avec les liens qui finissent par un point d'interrogation.
Quand j'ai de la chance, le point d'interrogation disparaît à l'enregistrement, et si j'insiste en faisant plusieurs tentatives, il est remplacé par un _, un | voire les deux.
J'ai essayé d'indiquer le code html correpsondant dans le code source, ça revient au même.
Quelqu'un sait-il s'il y a moyen d'avoir un lien à la fin d'un lien ?
Avatar
schplurtz (Moderator) #2
Member since Nov 2009 · 498 posts · Location: France, Finistère
Group memberships: Global Moderators, Members
Show profile · Link to this post
Bonjour.

Je ne comprends pas vraiment le coup des tentatives multiples avec leur résultat variable, mais passons.

Tu peux essayer la syntaxe habituelle des liens :
[[https:///www.moi.org/toto/titi?]]

[[https:///www.example.org/toto/titi?|un lien avec ? à la fin...]]
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-12-14, 00:17:02 (UTC +01:00)