Not logged in. · Lost password · Register
Forum: General Help and Support Installation and Configuration RSS
PHP function utf8_decode is not available.
Avatar
Doruk #1
Member for 2 weeks · 1 post
Group memberships: Members
Show profile · Link to this post
Subject: PHP function utf8_decode is not available.
I have downloaded DokuWiki through wget and have installed it on Ubuntu 18.04. It is served through apache2.

When I go to the main page I see

This topic does not exist yet
I know it means the app works. But when I go to the install To make a proper installation I see

PHP function utf8_decode is not available. Maybe your hosting provider disabled it for some reason?
PHP function utf8_encode is not available. Maybe your hosting provider disabled it for some reason?


I installed php-xml, php-mbstring. My php version is 7.2. I restarted apache2.

Can you help me ?

https://stackoverflow.com/questions/59970176/php-function-…

https://github.com/splitbrain/dokuwiki/issues/2975
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-02-17, 07:22:51 (UTC +01:00)