Not logged in. · Lost password · Register
Forum: General Help and Support Installation and Configuration RSS
Dokuwiki on USB stick for linux
Avatar
macx #1
Member for a month · 1 post
Group memberships: Members
Show profile · Link to this post
Subject: Dokuwiki on USB stick for linux
Hi, I would like to have my wiki on usb stick. Followed https://www.dokuwiki.org/install:dokuwiki_on_a_stick_linux
When executing the following, have an error
cd php-5.5.38/
./configure  --prefix=$HOME/php

The error
configure: error: Package requirements (libxml-2.0 >= 2.7.6) were not met:

No package 'libxml-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBXML_CFLAGS
and LIBXML_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Tried with php-5.5.38 and 7.4.2. Any ideas how to overcome this problem and continue php compilation ?
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-04-02, 20:16:13 (UTC +02:00)