Not logged in. · Lost password · Register
Forum: Non-English Discussion German discussion RSS
Kompatibilität mit php 7.4
Avatar
mayfran #1
Member since Aug 2014 · 9 posts
Group memberships: Members
Show profile · Link to this post
Subject: Kompatibilität mit php 7.4
Hallo!

Der Host meines Wikis hat angekündigt auf Ende des Jahres nur php 7.4 zu verwenden.

Bekomme ich dann Probleme mit dem Wiki oder ist die aktuelle Version schon kompatibel. Ich habe nur den Hinweis gefunden, dass die aktuelle stabile Version zu php 7.3 kompatibel ist.

Jeder Hinweis wird dankbar aufgenommen.

Beste Grüsse
Frank
Avatar
andi (Administrator) #2
User title: splitbrain
Member since May 2006 · 3538 posts · Location: Berlin Germany
Group memberships: Administrators, Members
Show profile · Link to this post
In der stable Version gibt es noch einige kleinere Probleme mit 7.4 die im master branch schon gefixt sind. Vor Ende des Jahres sollten wir ein Update für dich haben ;-)
Read this if you don't get any useful answers.
Lies dies wenn du keine hilfreichen Antworten bekommst.
Avatar
mayfran #3
Member since Aug 2014 · 9 posts
Group memberships: Members
Show profile · Link to this post
Super! Vielen Dank für die schnelle Antwort und generell den tollen Einsatz!
Beste Grüsse, Frank
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-04-02, 21:57:48 (UTC +02:00)