Not logged in. · Lost password · Register
Forum: General Help and Support Syntax and Usage RSS
problem with png images using internet explorer browser
Avatar
eklas #1
Member since Oct 2006 · 2 posts
Group memberships: Members
Show profile · Link to this post
Subject: problem with png images using internet explorer browser
Hi

A possible bug somewhere.
Microsoft internet explorer browser doesn't show png images when used from dokuwiki.
It works fine using firefox.
MsIE & dokuwiki works with gif images.

Someone else that have stumbled into the png bug?

/klas
Avatar
ByteRot #2
Member since Oct 2006 · 7 posts
Group memberships: Members
Show profile · Link to this post
This a documented issue/security update with IE 5.5.  Is it the image does not display or the transparency does not work?

http://www.google.com/search?hl=en&q=PNG+internet+Expl…
Avatar
ChrisS #3
Member since Sep 2006 · 91 posts
Group memberships: Members, Wiki Managers
Show profile · Link to this post
In addition to the above search link, I have an explanation here
Avatar
eklas #4
Member since Oct 2006 · 2 posts
Group memberships: Members
Show profile · Link to this post
I dont know "alpha channel transparency". The png image appears without problem in IE if I just open the image itself. If I embed the image using {{foo.png}} in dokuwiki it disappears. Typically I create the png image by "export" from the Dia program: http://www.gnome.org/projects/dia/.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20120620-dev, © 2003-2011 by Yves Goergen
Current time: 2014-04-24, 10:03:12 (UTC +02:00)