Not logged in. · Lost password · Register
Forum: General Help and Support Installation and Configuration RSS
Use nice URLs broke my wiki.
Avatar
vfbsilva #1
Member since Jul 2009 · 2 posts
Group memberships: Members
Show profile · Link to this post
Subject: Use nice URLs broke my wiki.
After setting my Use Nice URLs variable to .htacces my wiki is broken I can only open its start page, all internal links are broken even the admin menus is no longer accessible can I somehow fix it? I tried to go back on the browser and select other option for that setting and it had no effect since I cannot re-submit the query, any ideas?
To make clearer... When I try to navigate I get The requested URL /~vfbsilva/wiki/simple was not found on this server.
Avatar
-Martin- #2
Member since Jan 2009 · 422 posts · Location: Bayern Germany
Group memberships: Members
Show profile · Link to this post
You must rename the htaccess.dist to .htaccess and set the right baseurl.
More information here: http://www.dokuwiki.org/rewrite
Linux-Doku.de
Avatar
ach (Administrator) #3
Member since May 2006 · 1953 posts · Location: Folkestone, UK
Group memberships: Administrators, Members, Super Mods, Wiki Managers
Show profile · Link to this post
In reply to post #1
See http://www.dokuwiki.org/faq:messed_up_config
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-01-18, 07:11:00 (UTC +01:00)