Not logged in. · Lost password · Register
Forum: General Help and Support Installation and Configuration RSS
Backlinks Not Working
Warning: Invalid argument supplied for foreach() in fulltext.php on line 273
Avatar
bjblackmore #1
Member since Nov 2006 · 12 posts
Group memberships: Members
Show profile · Link to this post
Subject: Backlinks Not Working
Hi,

I've just upgraded to the latest version of DocuWiki (dokuwiki-2006-11-06), from dokuwiki-2006-03-09d and have noticed that the backlinks don't work at all, sometimes I get just a page with the following, no list:

Backlinks
This is a list of pages that seem to link back to the current page.

And sometimes I get an error:

Backlinks
This is a list of pages that seem to link back to the current page.
Warning: Invalid argument supplied for foreach() in C:\Inetpub\dokuwiki\inc\fulltext.php on line 273

What's strange is that both these problems can occure when clicking on the same backlink, i.e. from company:techdoc:troubleshoot:other if I click on techdoc I get the blank list, but if I go from company:techdoc:troubleshoot:cms and click on techdoc I get the error warning, even though it's the same page! Odd?

Can anyone help or suggest a fix?

Thanks

Ben
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-07-23, 00:57:46 (UTC +02:00)