Not logged in. · Lost password · Register
Forum: Non-English Discussion French discussion RSS
pas de bouton edit
Avatar
reset #1
Member since Jan 2011 · 1 post
Group memberships: Members
Show profile · Link to this post
Subject: pas de bouton edit
Bonjour;

Je ne connais pas du tout dokuwiki mais je voudrai simplement faire quelque test dessus.

Je l'ai installé sur un serveur local (wamp), j'ai lancé la page install.php qui m'a demandé de créer des identifiant admin.

Seulement le souci est qu'après avoir créer la page de démarrage je n'est aucun bouton edit qui apparait. Je n'est pas non plus la possibilité de créer d'autres pages.

J'ai cherché sur la doc mais je n'est rien trouvé, ma question est doute bête mais quelqu'un pourrait'il m'aider ?

Merci d'avance.
Avatar
Nickko #2
User title: Ergonome
Member since Oct 2007 · 627 posts · Location: Bruxelles
Group memberships: Local Moderators, Members
Show profile · Link to this post
Bonjour puisque tu es en local il nous sera difficile de voir ce qui se passe chez toi, aussi pourrais-tu nous faire une petite copie d'écran ?
Nickko
Ergonome / Usability expert

http://nickko.be
http://www.usability.fr/
Avatar
jm_zz #3
Member since Aug 2007 · 301 posts · Location: labaquere momas france
Group memberships: Members
Show profile · Link to this post
In reply to post #1
essaie une autre distribution. PE :

http://www.dokuwiki.org/dokuwiki_on_a_st…?s[]=key&s[…
T'as avì dit, que n'i a pas nada estela. I a pas sonque lo movement deus astres e totas la causas. Lo mon còr ? Non. Son tremolar. Benard Manciet
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-07-23, 14:30:33 (UTC +02:00)