Not logged in. · Lost password · Register
Forum: General Help and Support Plugins RSS
Addnewpage
Avatar
eugene #1
Member since Aug 2006 · 42 posts
Group memberships: Members
Show profile · Link to this post
Subject: Addnewpage
I can't get it work right.
I create a page using this plugin(I choose the namespace and set the name, and then click addpage). But instead of creating the page the wiki just enters the edit mode of the current page.

Happened to anyone?
Avatar
eugene #2
Member since Aug 2006 · 42 posts
Group memberships: Members
Show profile · Link to this post
Yet another purge problem.
Damned I hate those!
Not enough to purge the site, but you also have to purge the browser. At least you don't have to reformat your computer to make it work
Avatar
eugene #3
Member since Aug 2006 · 42 posts
Group memberships: Members
Show profile · Link to this post
Ok, it happens again, and now even purge doesn't work.
Any help here?
Avatar
sergio #4
Member since Jun 2006 · 5 posts
Group memberships: Members
Show profile · Link to this post
I had the same proble. Solved by installing this plugin:

http://wiki.splitbrain.org/plugin:cacherevisionseraser

and erasing the cache.

-Sergio
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-05-26, 17:36:22 (UTC +02:00)