Not logged in. · Lost password · Register
Forum: General Help and Support Plugins RSS
indexmenu2 with Firefox 2.0.0.1 problem (please confirm)
Avatar
sailor #1
Member since Dec 2006 · 2 posts
Group memberships: Members
Show profile · Link to this post
Subject: indexmenu2 with Firefox 2.0.0.1 problem (please confirm)
Hello.

I've recently updated Dokuwiki and two plugins (Indexmenu, RemoteScript) to newest versions. If I try to expand namespace with '+' sign in generated menu there appears only "Loading..." label, nothing else. The namespace does not expand.

Code for menu:
{{indexmenu>:#2|js#IndexMenu+ajax}}

DokuWiki v. 2006-11-06
Indexmenu v2.0.3.71 (2007-02-13)
RemoteScript v0.8.3.16 (2006-12-21)
Firefox version: 2.0.0.1 (cleared cache & cookies)

I've tested my configuration with Opera 9.10 and everything is OK. Firefox works strangely.

Best regards...
--
Sailor
Avatar
Pattis #2
Member since Dec 2006 · 7 posts
Group memberships: Members
Show profile · Link to this post
I've the same problem, but IE works fine, see http://forum.dokuwiki.org/post/2354 my post #24
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-02-17, 07:46:59 (UTC +01:00)