Not logged in. · Lost password · Register
Forum: General Help and Support Server Setup RSS
Tips:Farm is not working for me
Avatar
beca #1
Member since Dec 2011 · 14 posts
Group memberships: Members
Show profile · Link to this post
Subject: Tips:Farm is not working for me
Hi,

I am using the tutorial for Tips:Farm available at http://www.dokuwiki.org/tips:farm.
So, I am using the followwing directory:
/var/www/farmer (here I installed the dokuwiki)
/var/www/farm (here I put the .htaccess)
/var/www/farm/wikinet (my animal created with addanimal)

But it is not working ...

After use http://dokuwiki/farm/wikinet, I receive the following message when I try to access one of my animals (wikinet):

"You don't have permission to access /farm/wikinet/ on this server."

Here are my files .htaccess and httpd.conf;

.htaccess:
RewriteEngine On
RewriteRule ^/?([^/]+)/(.*)  /farmer/$2?animal=$1 [QSA]
RewriteRule ^/?([^/]+)$      /farmer/?animal=$1 [QSA]
Options +FollowSymLinks


httpd.conf:
<VirtualHost *:80>
   DocumentRoot /var/www/
   <Directory "var/www/farm">
     AllowOverride All
   </Directory>
</VirtualHost>


What is wrong? I appreciate your help.

Beca
Avatar
lupo49 (Moderator) #2
Member since Jul 2009 · 1397 posts · Location: Warstein, Germany
Group memberships: Global Moderators, Members, Super Mods
Show profile · Link to this post
One issue one thread please: https://forum.dokuwiki.org/thread/7720
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20120620-dev, © 2003-2011 by Yves Goergen
Current time: 2014-04-24, 00:11:44 (UTC +02:00)