Not logged in. · Lost password · Register
Forum: General Help and Support Features and Functionality RSS
Table bug [SOLVED]
Tables sometime not rendered
Avatar
dzooli #1
Member since Apr 2007 · 6 posts · Location: Hungary/Budapest
Group memberships: Members
Show profile · Link to this post
Subject: Table bug [SOLVED]
I am using dokuwiki for rendering tables, and sometime the table does not rendered correctly (I see nothing instead a table). Have any others similar problem? I need help.

Thanks.

Zoli
This post was edited on 2007-04-12, 11:09 by dzooli.
chi #2
Member since Jun 2006 · 1851 posts · Location: Munich Germany
Group memberships: Members, Super Mods, Wiki Managers
Show profile · Link to this post
Hi,

could you provide a link or an example please?

Regards
Please add [SOLVED] to the initial thread subject if you feel your question has been answered.
If my answer doesn't make sense maybe your question didn't either - just visit http://facepalm.org.
Avatar
dzooli #3
Member since Apr 2007 · 6 posts · Location: Hungary/Budapest
Group memberships: Members
Show profile · Link to this post
Subject: example
Hi,

I sent to you (by the forum's mail client) an example page which is not rendered correctly.

Zoli
chi #4
Member since Jun 2006 · 1851 posts · Location: Munich Germany
Group memberships: Members, Super Mods, Wiki Managers
Show profile · Link to this post
Hmmm,

don`t know if this is related to the mail programm, but, it looked like this:

^  CPU HCL302 2084 A08 z990-302 Disaster site host  ^^^^^^^^^^^^

^CHP^PCHID^Type^SW id+port^CU SW^CU num^Type^CUADD^DEVNo^DEVtyp^DEVNo^DEVtyp^

|10|100|CFP| | |FFFC|CFP| |FFBA,7|CFP|FFDD,7|CFP|

|11|101|CFP| | | | | | | | | |

|12|108|CFP| | |FFFC|CFP| |FFBA,7|CFP|FFDD,7|CFP|

...

if that`s the case you have to remove all the blank lines in order to make it render correctly.
Please add [SOLVED] to the initial thread subject if you feel your question has been answered.
If my answer doesn't make sense maybe your question didn't either - just visit http://facepalm.org.
Avatar
dzooli #5
Member since Apr 2007 · 6 posts · Location: Hungary/Budapest
Group memberships: Members
Show profile · Link to this post
Subject: no blank lines
Hi,

In the original file there are no blank line. It is only one table.
Can I send you as attachment?

Zoli
chi #6
Member since Jun 2006 · 1851 posts · Location: Munich Germany
Group memberships: Members, Super Mods, Wiki Managers
Show profile · Link to this post
Yes, of course.
Please add [SOLVED] to the initial thread subject if you feel your question has been answered.
If my answer doesn't make sense maybe your question didn't either - just visit http://facepalm.org.
Avatar
dzooli #7
Member since Apr 2007 · 6 posts · Location: Hungary/Budapest
Group memberships: Members
Show profile · Link to this post
I sent the page to chi at chimeric dot de.

Thanks
chi #8
Member since Jun 2006 · 1851 posts · Location: Munich Germany
Group memberships: Members, Super Mods, Wiki Managers
Show profile · Link to this post
Hi,

ok it doesn`t work for me neither. Because DokuWiki tries to allocate to much memory while trying to render the page (about 35Bytes, I have limited it to 16 which is enough for most things). That means the table is just too big and you have to increase the ''memory_limit" in your php.ini to make it work.

Regards
Please add [SOLVED] to the initial thread subject if you feel your question has been answered.
If my answer doesn't make sense maybe your question didn't either - just visit http://facepalm.org.
Avatar
dzooli #9
Member since Apr 2007 · 6 posts · Location: Hungary/Budapest
Group memberships: Members
Show profile · Link to this post
Subject: :)
Hi,

This config modification works. :)

Thanks for your help!

Best regards,

Zoli
Avatar
dzooli #10
Member since Apr 2007 · 6 posts · Location: Hungary/Budapest
Group memberships: Members
Show profile · Link to this post
In reply to post #8
A last question:

How can I edit the subject of the thread to close this problem?

Best Regards,
                   Zoli
chi #11
Member since Jun 2006 · 1851 posts · Location: Munich Germany
Group memberships: Members, Super Mods, Wiki Managers
Show profile · Link to this post
Should work by editing the first post of the thread.
Please add [SOLVED] to the initial thread subject if you feel your question has been answered.
If my answer doesn't make sense maybe your question didn't either - just visit http://facepalm.org.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-08-19, 22:48:43 (UTC +02:00)