Not logged in. · Lost password · Register
Forum: General Help and Support Installation and Configuration RSS
Install with old version of PHP?
Avatar
_Si_ #1
Member since Apr 2007 · 1 post
Group memberships: Members
Show profile · Link to this post
Subject: Install with old version of PHP?
Hi all,

I've just started using dokuwiki at home, big fan of how easy it is to use and run. I was therefore hoping to use it at work (an eductional, non-profit European project). Unfortunately our webspace is currently just a hosted service with Easyspace, who run version 4.3.2 of PHP.

Is it possible to get dokuwiki working with 4.3.2? I know the installer says I need 4.3.3, but I was hoping I could get it up and running around the backdoor.

Failing that, could anyone point me in the direction of a list of changes between 4.3.2 and 4.3.3, as I'd like to have a go at retrograding the scripts. Like I say, big fan and I'd really like to go with dokuwiki if possible.

Would appreciate any input,
Thanks,
Simon
Avatar
diosagain #2
Member since Jul 2007 · 1 post
Group memberships: Members
Show profile · Link to this post
I am having the same issues.  Is there anyway around the version check?
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2020-01-18, 12:17:17 (UTC +01:00)