Not logged in. · Lost password · Register
Forum: General Help and Support Plugins RSS
Problem with user manager
user manager says "No users found"
Avatar
horribiliscribrifax #1
Member since May 2007 · 1 post
Group memberships: Members
Show profile · Link to this post
Subject: Problem with user manager
Hi,
I'm using dokuwiki-2006-11-06 (fresh installation) that I installed with the closed wiki option (ACL on).
Everything works fine except user manager (default plugin). I use plain authentication with smd5.
Users could register themselves, but I cannot change anything in the user manager (e.g. groups, or add users there).
In the user manager, I always get (as admin): No users found. 8 users total.
The Search and Add users form appears, but they don't give any results when filled/used.
File conf/users.auth.php is process-readable+writable.
It looks like an already described bug, but
according to http://bugs.splitbrain.org/?do=details&task_id=853, this bug has been fixed since August 2006.

Any ideas?
Avatar
andi (Administrator) #2
User title: splitbrain
Member since May 2006 · 3422 posts · Location: Berlin Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Could you open a new bug report and send me your user file via mail?
Read this if you don't get any useful answers.
Lies dies wenn du keine hilfreichen Antworten bekommst.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-05-23, 05:15:12 (UTC +02:00)