Not logged in. · Lost password · Register
Forum: General Help and Support Templates and Layout RSS
Default Template Broken?
Avatar
EricShain #1
Member since May 2007 · 2 posts · Location: Des Plaines, IL USA
Group memberships: Members
Show profile · Link to this post
Subject: Default Template Broken?
I installed the monobook template along with the required display wiki page plugin. I like monobook, but when I tried to switch back to the default template, it is broken. The content displays along with buttons, but it looks completely wrong. I don't know what I might have done, but I'd like the default template to work. Any thoughts on what I might do to fix it?

Eric Shain
chi #2
Member since Jun 2006 · 1851 posts · Location: Munich Germany
Group memberships: Members, Super Mods, Wiki Managers
Show profile · Link to this post
Try a "hard reload" of the page - <CTRL>+<SHIFT>+R in Firefox. That should work!

--
chi
Please add [SOLVED] to the initial thread subject if you feel your question has been answered.
If my answer doesn't make sense maybe your question didn't either - just visit http://facepalm.org.
Avatar
EricShain #3
Member since May 2007 · 2 posts · Location: Des Plaines, IL USA
Group memberships: Members
Show profile · Link to this post
Subject: Default Template Broken?
Thanks, that worked. I've been evaluating several wiki engines for an internal knowledge base (Mediawiki, MoinMoin, PmWiki and Dokuwiki so far). Having such a responsive forum is a big plus.

Eric
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-05-26, 17:43:04 (UTC +02:00)