Not logged in. · Lost password · Register
Forum: Non-English Discussion French discussion RSS
probleme d'afichage des images avec acl
Avatar
babasselegrand #1
Member since Aug 2010 · 5 posts
Group memberships: Members
Show profile · Link to this post
Subject: probleme d'afichage des images avec acl
Bonjour,
Je me permet de vous soliciter car je sèche complètement. J e m'explique : j'ai donc un dokuwiki avec des acl, j'arrive a faire afficjer les pages mais pas'les'images qui dont dedans. Je ne sais pas pourquoi, en plus j'ai cherche mais pas trouver de gestion d'ac sur les images. Quand je regarde le répertoire des iamges j'ai tôt le monde en lecture. Qq1 pourrais me tuyauter svp
Merci
Avatar
babasselegrand #2
Member since Aug 2010 · 5 posts
Group memberships: Members
Show profile · Link to this post
PS sur le répertoire image j'ai en ACL 777
Avatar
Nickko #3
User title: Ergonome
Member since Oct 2007 · 627 posts · Location: Bruxelles
Group memberships: Local Moderators, Members
Show profile · Link to this post
In reply to post #1
Là comme ça impossible de te répondre, il nous faudrait au moins l'adresse de ton wiki.
Il peut y avoir 36 000 raisons au comportement que tu décris, un plugins qui bug, PHP mal configuré...

En plus tu ne donne aucune info sur ta configuration, serveur, plugin, etc.
Nickko
Ergonome / Usability expert

http://nickko.be
http://www.usability.fr/
Avatar
babasselegrand #4
Member since Aug 2010 · 5 posts
Group memberships: Members
Show profile · Link to this post
http://www.wiki-arcane-empire.franceserv.fr/doku.php


Utilisateur et pass : test

module :
Télécharger et installer un nouveau module

URL
Modules installés

acl   
config   
info   
plugin   
popularity   
revert   
safefnrecode   
testing   
usermanager   

je ne peux le mettre sur el site mais si tu m'envoie un mail je te créer un pass admin pour que tu regarde si tu veux
Avatar
Alinea #5
Member since Jan 2013 · 29 posts · Location: France
Group memberships: Members
Show profile · Link to this post
As-tu trouvé d'où venait le souci et un moyen de le résoudre ?

Je me retrouve avec le même problème (images qui n'apparaissent plus) depuis que j'ai activé la réécriture des urls... Visiblement l'accès à la gestion de media est bloqué (bien que je sois admin). Même souci pour la gestion des groupes avec ACL : "for admin only" (le petit rigolo...).

Donc si tu as trouvé d'où venait ton souci, je serais interessé de voir si ça s'applique à mon cas  :-)
Avatar
Nickko #6
User title: Ergonome
Member since Oct 2007 · 627 posts · Location: Bruxelles
Group memberships: Local Moderators, Members
Show profile · Link to this post
Je crois que la première chose à faire c'est de désactiver la réécriture d'URL ;-)
Ensuite, est-ce un nouveau wiki sur lequel tu travailles ?

Le problème c'était de mémoire un histoire de droit sur un espace de noms.
Nickko
Ergonome / Usability expert

http://nickko.be
http://www.usability.fr/
Avatar
badroot #7
Member since Jan 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
Bonjour à tous et à toutes,

Je suis nouveau sur ce forum et dans l'utilisation de Dokuwiki, j'ai n'empêche en 4 jours appris beaucoup.

Je rencontre le même problème que babasselegrand, j'ai créé 2 groupes qui ne se voient pas mais qui ont en commun la page d'accueil.

Lorsque je me connecte avec les différents utilisateurs,  je vois bien ce qui est écrit sur la page d'accueil en commun mais pas les images.
Il n'y que l'admin qui peut voir les images...

Je pense à un soucis de droit sur le répertoire d'image mais je ne sais pas trop comment faire.

Pourriez-vous m'aider svp ?

Cordialement.
Avatar
Nickko #8
User title: Ergonome
Member since Oct 2007 · 627 posts · Location: Bruxelles
Group memberships: Local Moderators, Members
Show profile · Link to this post
Tu as regardé les ACL sur les espaces de nom ?
Tu as une URL pour qu'on voit par nous même ?
Nickko
Ergonome / Usability expert

http://nickko.be
http://www.usability.fr/
Avatar
badroot #9
Member since Jan 2014 · 3 posts
Group memberships: Members
Show profile · Link to this post
Merci Nickko pour ta réponse.
Je ne peux malheureusement pas communiquer de lien pour des questions de sécurité, le wiki est hébergé sur un serveur pro accessible via vpn.

Qu'est-ce que tu veux dire concrètement pas des ACLs sur les espaces de nom ? Sur quoi dois-je cliquer pour les voir ?

Cordialement.
Avatar
Nickko #10
User title: Ergonome
Member since Oct 2007 · 627 posts · Location: Bruxelles
Group memberships: Local Moderators, Members
Show profile · Link to this post
Là comme ça, un an plus tard, je ne saurais pas trop de le dire de tête. Ce n'est pas le genre de chose que je manipule quotidiennement.

Mais premièrement, tu sais bien ce que signifie ACL ?
Deuxièmement, tu sais ce que c'est qu'un espace de nom ?

(J'essai de voir un peu où tu bloques)
Si tu ne comprends pas l'un de ces deux termes, il faut te documenter à leur sujet (2mn avec Google et Wikipédia suffisent).

Ensuite, tu ne peux pas voir directement les ACL sur les espaces de nom, c'est relatif aux groupes ou aux comptes utilisateurs.
Nickko
Ergonome / Usability expert

http://nickko.be
http://www.usability.fr/
Avatar
schplurtz (Moderator) #11
Member since Nov 2009 · 497 posts · Location: France, Finistère
Group memberships: Global Moderators, Members
Show profile · Link to this post
Reprendre les vieux fil rend difficile la lecture.
Je continue sur https://forum.dokuwiki.org/thread/10790
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Imprint
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Current time: 2019-12-06, 09:49:33 (UTC +01:00)